1. Stefan Member

    Joomla omzetten naar PHP 7.3

    Topic geplaatst op: 15-07-2019 om 13:56

    Hallo,
    Ik krijg deze foutmelding als ik als admin inlog in de backend van Joomla.
    -----------------------------------
    Fout
    We hebben gedetecteerd dat uw server gebruik maakt van PHP 7.0.33 welke verouderd is en niet langer officiële beveiligingsupdates van de ontwikkelaars ontvangt. Het Joomla! Project raadt aan uw site naar PHP 7.1 of hoger te upgraden welke tenminste tot 2019-12-01 beveiligingsupdates zal ontvangen. Vraag uw hoster om PHP 7.1 of een latere versie de standaardversie voor uw site te maken. Schakel, als uw host al PHP 7.1 klaar is, PHP 7.1 in de hoofdmap van uw site en de 'administrator' map in – meestal kunt u dit zelf door middel van een hulpmiddel in uw hosting controlepaneel, maar het is het best om het uw hoster te vragen als u niet zeker bent.
    -----------------------------------------
    Nu heb ik in DirectAdmin de PHP-versie verhoogd naar PHP 7.3, echter krijg ik als ik naar de website ga een leeg scherm. Ga ik naar de backend (/administrator) dan kan ik wel inloggen en zie ik alles gewoon staan. zodra ik weer naar de website wil, krijg ik weer een wit scherm.

    Kan iemand mij hiermee helpen?

    Reageer
  2. Milan Versio medewerker
    Reactie geplaatst op: 15-07-2019 om 13:59

    Goedemiddag Stefan,

    Bedankt voor je bericht! Heb je al geprobeerd om de PHP versie weer terug te zetten naar waar hij eerst op stond? Dan zou de site weer moeten werken. Als je de PHP versie updated naar 7.1 werkt deze dan wel?

    Mocht je er niet uit komen dan helpen we je graag verder, zou je dan even een mail willen sturen naar support@versio.nl

    Met vriendelijke groet,
    Milan - Helpdeskmedewerker

    Vond u dit antwoord nuttig?

  3. Stefan Member
    Reactie geplaatst op: 15-07-2019 om 14:04

    Doe ik, zodra ik hem terug zet naar 7.0 werkt de site inderdaad weer. Zet ik hem naar 7.1, krijg ik ook een wit scherm (bij 7.2 ook trouwens), maar ik stuur even een mail naar je.

    Vond u dit antwoord nuttig?