1. Peter Paul Member

    WP recommendation

    Topic geplaatst op: 23-06-2020 om 13:27

    Hoi, Wordpress vraagt steeds meer resources.
    Ik had 265mb en de reactietijd was opgelopen tot bijna 10 seconden eer een pagina compleet in browser beschikbaar was. Ook kreeg ik CURL en DNS foutmeldingen. Ik heb nu bij de php settings de waarde verhoogd naar maximaal 512mb en alles is gelijk een stuk beter. Wat ik aan minimale systeem eiegnschappen tegenkom op internet stemt mij niet vrolijk.

    – Make sure your server is running a recent version of PHP and the cURL library.
    PHP 7.3.5 as Apache-FPM (nginx in front), cURL 7.29.0

    – Try to increase your Server Memory Limits settings.
    memory_limit: 768 M

    Zijn er binnenkort plannen om e.e.a. te upgraden??

    Reageer
  2. Er zijn nog geen reacties.