1. Vincent Member

    SSL Probleem: unable to get local issuer

    Topic geplaatst op: 05-06-2020 om 19:31

    Op mijn eigen domein ben ik WooCommerce (Wordpress) aan het uittesten waarbij ik de plugin van Printful wil gebruiken. Maar tijdens het connecten krijg ik de volgende error:

    ------
    SSL certificate problem: unable to get local issuer certificate)
    ------

    Na wat googlen kom ik er nog steeds niet uit, ik gebruik Let's Encrypt voor SSL via de directadmin manier. Maar ook als ik via https://www.sslshopper.com/ssl-checker.html#hostname=vincentdevreede.nl kijk, krijg ik het volgende:

    ------
    The certificate is not trusted in all web browsers. You may need to install an Intermediate/chain certificate to link it to a trusted root certificate. Learn more about this error. The fastest way to fix this problem is to contact your SSL provider.
    ------

    Iermand enig idee hoe ik dit moet oplossen? Alvast hartelijk bedankt!

    Reageer
  2. Fabien Versio medewerker
    Reactie geplaatst op: 06-06-2020 om 11:58

    Hallo, je mag dit even laten nakijken via support@versio.nl .

    Vond u dit antwoord nuttig?