1. Marcel Member

    Nieuwe Sitebuilder

    Topic geplaatst op: 19-05-2020 om 09:34

    De nieuwe versie van Sitebuilder vind ik geen vooruitgang. Want een zoekplaatje is het geworden. Ik ben benieuwd of ik de enige ben. Of dat anderen het ook geen succes vinden.

    Reageer
  2. Jos Member
    Reactie geplaatst op: 19-05-2020 om 13:11

    Ik denk dat het een kwestie van wennen is.

    Maar... ik wilde een link aanpassen en dat werkte niet (meer). Ik heb een mail naar support gestuurd.

    Vond u dit antwoord nuttig?

  3. Helma Member
    Reactie geplaatst op: 25-05-2020 om 11:51

    Heb er ook moeite mee. Als ik tekst wil invoeren en wil onderstrepen??? Zie ook de "undo"knop niet meer.
    Waar kan ik dat vinden...help
    Helma

    Vond u dit antwoord nuttig?

  4. Helma Member
    Reactie geplaatst op: 25-05-2020 om 11:51

    Ook een link zoals een reactie hierboven ??

    Vond u dit antwoord nuttig?

  5. Jos Member
    Reactie geplaatst op: 25-05-2020 om 11:55

    Versio reageerde naar aanleiding van mijn mail:
    "Ik had ook een gelijkaardige melding van een andere klant ontvangen hieromtrent en heb dit reeds voorgelegd aan de makers van onze Sitebuilder. Van zodra ik meer info heb kom ik hierop terug."

    Vond u dit antwoord nuttig?

  6. Leonard Member
    Reactie geplaatst op: 26-05-2020 om 21:34

    Ook de developer optie lijkt verdwenen in de nieuwe sitebuilder :(
    Of ik kijk er overheen ?

    Vond u dit antwoord nuttig?

  7. Jos Member
    Reactie geplaatst op: 28-05-2020 om 08:03

    Ik heb inmiddels een reactie van Versio een reactie gekregen. Het werkt niet goed in Safari maar wel in andere browsers. Ik heb daarom de link in Firefox aangepast en dat werkte goed. Er is dus een oplossing, maar de echte oplossing is natuurlijk als het in alle browsers goed werkt.

    Vond u dit antwoord nuttig?