1. Morgan Member

    Kan niet CNAME aanpassen zonder "www"

    Topic geplaatst op: 06-03-2020 om 23:45

    Op het moment heb ik een CNAME record aangemaakt voor een domeinnaam met "www" ervoor. Dit wil ik echter aanpassen. Maar wanneer ik de CNAME aanpas om de www weg te halen en op opslaan klik, verdwijnt de record. Geen flauw idee wat ik fout doe.

    Reageer
  2. Tom Member
    Reactie geplaatst op: 07-05-2020 om 13:51

    Heb net hetzelfde voor.
    Redelijk frusterend ...

    Alles al geprobeerd:
    - alles leeg
    - domain.be
    - @
    - @.domain.be -> als ik dit doe dan verdwijnt het niet maar komt er domain.be.domein.be

    Vond u dit antwoord nuttig?

  3. Tom Member
    Reactie geplaatst op: 07-05-2020 om 13:51

    Is hier al een oplossing voor gevonden ?

    Vond u dit antwoord nuttig?

  4. Gavon Versio medewerker
    Reactie geplaatst op: 07-05-2020 om 14:01

    Goedemiddag,

    Is de Www A-record eerst verwijderd en nadien pas de cname record aangemaakt, dat zou namelijk zonder problemen moeten werken.

    Met vriendelijke groet,
    Gavon - supportmedewerker

    Vond u dit antwoord nuttig?

  5. Tom Member
    Reactie geplaatst op: 07-05-2020 om 14:50

    Hey,

    (PS: Mijn domein naam is www.voltapijt.be)
    Inderdaad de A-records werden verwijderd.
    Momenteel staan er enkel nog A records open voor:
    - localhost.voltapijt.be
    - smtp.voltapijt.be
    - ftp.voltapijt.be
    - pop.voltapijt.be
    - mail.voltapijt.be

    Dit is de huidige status:
    www.voltapijt.be.- CNAME - value -> werkt

    voltapijt.be - CNAME - value -> lijn verdwijnt na opslaan (evenals bij @)
    voor votapijt.be staan enkel nog een TXT record open. Ook zelfs na deze te verwijderen lukt het nog steeds niet (staat ondertussen gewoon terug).

    Mvg

    Vond u dit antwoord nuttig?

  6. Tom Member
    Reactie geplaatst op: 07-05-2020 om 14:52

    Dus

    voltapijt.be had dus in het begin een A record open staan.
    Heb deze verwijdert en wil hier nu een CNAME record voor instellen maar deze lijn blijft maar verdwijnen ...
    Als ik mij niet vergis, wel een noodzakelijke functionaliteit voor de website helaas.

    Mvg

    Vond u dit antwoord nuttig?

  7. Tom Member
    Reactie geplaatst op: 07-05-2020 om 16:44

    Hey,

    Momenteel lijkt mijn probleem opgelost via het volgende:
    CNAME record opgesteld voor www.domein.be
    A record voor domein.be
    Redirect voor domein.be naar http://www.domein.be en @.domein.be naar http://domein.be

    Momenteel lijkt dit te werken voor mij.
    Al is het niet zo makkelijk om het goed te testen.

    Mvg

    Vond u dit antwoord nuttig?

  8. Thijs Jan Member
    Reactie geplaatst op: 28-06-2020 om 22:34

    Hier hetzelfde probleem.

    Bij opslaan verdwijnt de CNAME record zonder 'www'.

    Het aparte is dat het me ooit wel gelukt is bij een andere domeinnaam. Als ik de DNS configuratie van mijn nieuwe domeinnaam hetzelfde wil instellen als mijn andere/oudere domeinnaam dan lukt dat niet omdat elke poging om een CNAME record op te slaan zonder 'www' niet lukt. Bij mijn andere domeinnaam is het jaren terug dat ik dit ingesteld heb. Alsof er in de tussentijd een bug is geïntroduceerd in het DNS Beheer gedeelte van Versio?

    Vond u dit antwoord nuttig?

  9. Jeffrey Member
    Reactie geplaatst op: 14-08-2020 om 12:30

    Is hier al een oplossing voor?

    Vond u dit antwoord nuttig?

  10. Paul Member
    Reactie geplaatst op: 17-08-2020 om 09:55

    Ik had precies hetzelfde, lijkt alsof het wel werkt als je tegelijkertijd CNAME en A record toevoegt, toen bleven ze wel allebei staan. Alleen CNAME toevoegen is me op geen enkele manier gelukt

    Vond u dit antwoord nuttig?