1. Sonja Member

    Foutmelding bij verlengen Let's Encrypt

    Topic geplaatst op: 17-11-2019 om 15:22

    De afgelopen dagen krijg ik berichten dat het automatisch verlengen van een Let's Encrypt certificaat niet is gelukt. De melding is:

    Error: http://pop.toporopa.eu/.well-known/acme-challenge/letsencrypt_1573962681 is not reachable. Aborting the script. dig output for pop.toporopa.eu:
    2a0b:7280:100:0:4c3:b8ff:fe00:20a5 2a02:27f8:1050::9
    Please make sure /.well-known alias is setup in WWW server.

    De website is gewoon online. Aan de settings in Direct Admin is niets ongewoons te zien. SSL is enabled, bestaand certificaat is ingesteld, enzovoorts.

    Iemand een idee hoe ik dit oplos?

    Reageer
  2. Mark Member
    Reactie geplaatst op: 08-12-2019 om 16:58

    Hier hetzelfde probleem - niet met het verlengen, maar met het aanmaken van een nieuw certificaat. Dit op vserver411 mocht het iets uitmaken.

    Vond u dit antwoord nuttig?

  3. Fabien Versio medewerker
    Reactie geplaatst op: 08-12-2019 om 17:26

    @Sonja @Mark Zulke zaken dienen even nagekeken te worden via support@versio.nl

    Vond u dit antwoord nuttig?

  4. Mark Member
    Reactie geplaatst op: 08-12-2019 om 17:43

    Never mind... een DNS wijziging was nog niet helemaal overal doorgevoerd waardoor de hostnaam niet te resolven was. Het werkt nu wel.

    Vond u dit antwoord nuttig?