1. Henk Member

    Free automatic certificate Let's Encrypt

    Topic geplaatst op: 14-11-2019 om 09:21

    Ik heb in DirectAdmin gekozen voor Free & automatic certificate from Let's Encrypt. Het automatische proces is succesvol verlopen. Ik heb daarna de instelling opgeslagen.
    Bij het bezoeken van de desbetreffende pagina staat er nog steeds de aanduiding "niet beveiligd"
    Terug in Direct Admin zie ik dat de keuze voor Free & automatic certificate from Let's Encrypt niet meer staat aangevinkt, maar create your own self signed certificate. Twee vragen:
    Moet er nog verdere actie worden ondernomen?
    Moet helemaal onderaan "Force SSL with https redirect" aangezet worden?

  2. Milan Versio medewerker
    Reactie geplaatst op: 14-11-2019 om 10:20

    Dag Henk,

    Bedankt voor je bericht! Als je de stappen volgt in het volgende artikel zou het moeten lukken: https://www.versio.nl/artikelen/348-hoe-kan-ik-een-lets-encrypt-certificaat-installeren

    Mocht je er dan nog niet uit komen dan kun je het beste even contact opnemen met support@versio.nl, dat is makkelijker dan via het forum.

    Met vriendelijke groet,
    Milan - Helpdeskmedewerker

    Vond u dit antwoord nuttig?

  3. C Member
    Reactie geplaatst op: 27-12-2019 om 18:15

    Eigenaardig, als ik via directadmin succesvol een SSL certrificaat via Let's Encrypt genereer volgens bovenstaande instructie, dan krijg ik even later via de browser de melding te zien dat het certificaat niet overeenkomt met het betreffende domein:

    Wat blijkt: mijn domein krijgt het certificaat van een andere site van een andere Versio-klant op dezelfde webhosting-server.

    Daar gaat iets fout....

    Vond u dit antwoord nuttig?

  4. Maryse Member
    Reactie geplaatst op: 12-01-2020 om 17:43

    Beste,

    ik heb onlangs een site aangemaakt via sitebuilder. nadien heb ik een bronze webhosting pakket genomen zodat ik voor mijn leden een forum kon maken. Dit heb ik gedaan via SMF. nadien heb ik een subdomein aangemaakt. maar als ik dit subdomein intyp in de internetbrowser, krijg ik de melding:
    There has been a problem reaching the site Editor.
    Please contact your service provider.
    wat kan ik hieraan doen ?

    Vond u dit antwoord nuttig?

  5. Gavon Versio medewerker
    Reactie geplaatst op: 12-01-2020 om 23:37

    Goedenavond Maryse,

    Ik wil je vragen om hierover even een ticket aan te maken of een e-mail te sturen naar support@versio.nl. Zou je in het ticket de desbetreffende domeinnaam willen benoemen?

    Met vriendelijke groet,
    Gavon - supportmedewerker

    Vond u dit antwoord nuttig?