1. Jan Member

    550 Headers contain illegal BOM

    Topic geplaatst op: 16-10-2019 om 11:20

    Gisteren plaatste ik en vraag over deze hardnekkige foutmelding bij mailverzending. Er was ook een eerder discussie, la ik.
    Maar vandaag lijkt mijn vraag en reactie te zijn verwijderd van dit forum.
    Logische vraag: inderdaad verwijderd? En waarom?

    Reageer
  2. Corne Member
    Reactie geplaatst op: 16-10-2019 om 11:39

    Ik had gisteren tijdens het emailen ook een 550 error maar dan unroutable-address & illegal-sender.

    Kan jij nu wel weer email versturen naar de betreffende ontvangers?

    Vond u dit antwoord nuttig?

  3. Jan Member
    Reactie geplaatst op: 16-10-2019 om 11:44

    Nee, ik kreeg daar gisteren nog de foutmelding over. Vandaar mijn vraagstellig in dit forum. Toen zag ik dat velen mij al met dat probleem waren voorgegaan, maar die meldingen lijken nu ook verwijderd.

    Vond u dit antwoord nuttig?

  4. Sander Member
    Reactie geplaatst op: 16-10-2019 om 11:58

    Zelfde probleem hier van BOM. Gaat mis met ios 13 en de mailserver. Helpdesk blijft angstvallig stil nadat ik hierover vraag.

    Vond u dit antwoord nuttig?

  5. Marco Member
    Reactie geplaatst op: 16-10-2019 om 13:06

    Ik heb hetzelfde probleem, zou ook graag antwoord hierop krijgen.

    Vond u dit antwoord nuttig?

  6. Gavon Versio medewerker
    Reactie geplaatst op: 16-10-2019 om 14:00

    Goedemiddag,

    Er zijn recentelijk wat updates doorgevoerd en mocht het probleem er nog zijn, dan wil ik je vragen om via support@versio.nl contact op te nemen.

    Met vriendelijke groet,
    Gavon - Helpdeskmedewerker

    Vond u dit antwoord nuttig?

  7. Jan Member
    Reactie geplaatst op: 16-10-2019 om 16:57

    Zojuist opnieuw geprobeerd en probleem is NIET verholpen.
    Dus: ga ik nu met support mailcontact opnemen.

    Vond u dit antwoord nuttig?

  8. Jan Member
    Reactie geplaatst op: 17-10-2019 om 17:39

    Ik meld hier nog graag dat ondanks veel mailcontact met support@versio.nl mijn probleem nog steeds NIET is opgelost. Nog altijd de melding '550 Headers contain illegal BOM', na twee uur knutselen.
    Om 16:45 vond support het genoeg voor vandaag......

    Vond u dit antwoord nuttig?

  9. Cafer Member
    Reactie geplaatst op: 18-10-2019 om 09:58

    Er is al een topic voor dit probleem maar Versio heeft dit topic onzichtbaar gemaakt:

    https://www.versio.nl/forum/9407-550-headers-contain-illegal-bom

    Vond u dit antwoord nuttig?

  10. Gavon Versio medewerker
    Reactie geplaatst op: 18-10-2019 om 10:51

    Goedemorgen,

    Ik wil je vragen om je e-mailaccount opnieuw in te stellen en dan niet mail.axc.nl als mailserver te gebruiken, maar mail.jedomeinnaam.nl

    Met vriendelijke groet,
    Gavon - Helpdeskmedewerker

    Vond u dit antwoord nuttig?

  11. Jan Member
    Reactie geplaatst op: 18-10-2019 om 11:56

    Vanochtend ben ik adequaat door jullie support geholpen nu. Milan: dank.
    Maar: je moet meer dan alleen de mailservers wijzigen. Ook serverpoorten en SSL moet worden aangepast.

    Vond u dit antwoord nuttig?

  12. Marco Member
    Reactie geplaatst op: 18-10-2019 om 13:01

    Ik zou ook graag de nieuwe settings voor de poorten ontvangen.

    Alvast bedankt

    Vond u dit antwoord nuttig?

  13. Mike Member
    Reactie geplaatst op: 18-10-2019 om 16:15

    Zouden jullie hier kunnen reageren wat de oplossing is? Alvast bedankt.

    Vond u dit antwoord nuttig?

  14. Gavon Versio medewerker
    Reactie geplaatst op: 18-10-2019 om 16:23

    Goedemiddag,

    De mailinstellingen voor Apple Mail zijn:

    Imap server (inkomende): mail.uwdomein.nl Poort: 143
    SMTP server(uitgaande): mail.uwdomein.nl Poort: 587

    Met vriendelijke groet,
    Gavon - Helpdeskmedewerker

    Vond u dit antwoord nuttig?

  15. Jos Member
    Reactie geplaatst op: 18-10-2019 om 20:01

    Maar dan werkt SSL niet. Graag een advies hoe in te stellen met gebruik van SSL.

    Vond u dit antwoord nuttig?

  16. Vincent Member
    Reactie geplaatst op: 19-10-2019 om 13:38

    @Jos, als je gebruik maakt van bv letsencrypt op uwdomein.nl, dan zal ook je mail beveiligd zijn. De artikels van versio komen volgens mij nog van voor letsencrypt. Mischien moet versio dat eens rechtzetten :)

    Vond u dit antwoord nuttig?

  17. Arjan Member
    Reactie geplaatst op: 19-10-2019 om 15:49

    Ik heb hetzelfde probleem. Iphone ios 13 met smtp: mail.axc.nl poort 587 geeft bij versturen: 550 Headers contain illegal BOM. Macbook (zelfde instellingen) niet.
    Bovenstaande instellingen voor SMTP mail.domein.nl poort 587 werkt niet met SSL. Dat is jammer..
    Hoop op een snelle oplossing.

    Vond u dit antwoord nuttig?

  18. Jos Member
    Reactie geplaatst op: 21-10-2019 om 09:45

    Vincent schrijft: 'als je gebruik maakt van bv letsencrypt op uwdomein.nl, dan zal ook je mail beveiligd zijn.'. Graag hoor ik van Versio of dat inderdaad zo is. Dat zou namelijk kunnen werken als veilige tijdelijke oplossing. Tijdelijk! Want er zal een definitieve oplossing moeten komen zodat je met iOS 13 (en niet met Apple mail zoals Versio schrijft) mails kunt versturen via een beveiligde verbinding zoals het altijd gewerkt heeft. Apple mail op de Mac werkt prima met mail.axc.nl en SSL.

    Het lijkt me waarschijnlijk dat het spamfilter dat Versio gebruikt aangepast moet worden. Dus niet wachten totdat Apple met een oplossing komt!

    Vond u dit antwoord nuttig?

  19. Corne Member
    Reactie geplaatst op: 21-10-2019 om 10:46

    Ik het probleem betreffende een self-signed ssl certificaat ook bij Versio aangekaart. Daar kreeg ik als reactie op dat de verbinding op poort 587 minstens net zo veilig is als mailen met een ondertekend certificaat. Verder nog dat ik de meldingen over ongeledig certificaten eenmalig op alle email clients moet accepteren...

    Vond u dit antwoord nuttig?

  20. Rick Member
    Reactie geplaatst op: 22-10-2019 om 07:44

    Goedemorgen, Ook ik heb sinds een aantal dagen problemen met mijn uitgaande email. Bij het beantwoorden / doorsturen van een email krijg ik de foutmelding "550 Headers contain illegal BOM".
    Tevens heb ik de bovenstaande aanpassing (serverpoort 587) aangepast, maar dit veranderde helaas niets aan de situatie. Wat kan ik hier aan doen?

    Vond u dit antwoord nuttig?

  21. Milan Versio medewerker
    Reactie geplaatst op: 22-10-2019 om 08:57

    Dag Rick,

    Bedankt voor je bericht, met de volgende instellingen zou het moeten werken:

    POP server (inkomende): mail.uwdomein.nl
    SMTP server(uitgaande): mail.uwdomein.nl

    IMAP poort: 143
    POP poort: 110
    SMTP poort: 587

    Gebruikersnaam: email@uwdomein.nl
    Wachtwoord: zoals u hebt aangegeven

    SSL: Uit!
    Authenticatie voor SMTP is vereist!

    Mocht je er niet helemaal uit komen of nog vragen hebben kun je ons altijd even een berichtje sturen op support@versio.nl :)

    Met vriendelijke groet,
    Milan - Helpdeskmedewerker

    Vond u dit antwoord nuttig?

  22. Erwin Member
    Reactie geplaatst op: 01-11-2019 om 10:56

    Goedemorgen, Ook ik heb sinds een aantal dagen problemen met mijn uitgaande email. Bij het beantwoorden / doorsturen van een email krijg ik de foutmelding "550 Headers contain illegal BOM".

    Vond u dit antwoord nuttig?

  23. Milan Versio medewerker
    Reactie geplaatst op: 01-11-2019 om 10:57

    Dag Erwin,

    Vervelend om te horen, als je ons even een berichtje stuurt op support@versio.nl gaan we dit voor je oplossen :)

    Met vriendelijke groet,
    Milan - Helpdeskmedewerker

    Vond u dit antwoord nuttig?

  24. Jos Member
    Reactie geplaatst op: 01-11-2019 om 11:37

    Uit de reactie van Milan concludeer ik dat er nog steeds geen goede oplossing is maar dat instellingen aangepast moeten worden zoals bijvoorbeeld via eigen domein mailen en dan zonder SSL wat minder veilig is.

    Ik heb er daarom voor gekozen om mails vanaf mijn iPhone niet langer te versturen via de mailapp van Apple maar een andere mailapp (Spark) te gebruiken voor het verzenden van mail vanaf mijn iPhone. Wellicht is dat voor andere iPhonegebruikers ook een alternatief. Het werkt in ieder geval goed en veilig!

    Vond u dit antwoord nuttig?

  25. Jan-Carel Member
    Reactie geplaatst op: 05-11-2019 om 10:45

    Heb zelf de problemen ook met Outlook, iemand daar last van? Jammer dat Versio geen goede oplossing hiervoor biedt.

    Vond u dit antwoord nuttig?

  26. Milan Versio medewerker
    Reactie geplaatst op: 05-11-2019 om 10:48

    Beste,

    Er zijn momenteel geen problemen meer met Apple mail, als je de melding krijgt binnen Outlook kan het zijn dat het aan je handtekening ligt, zou je deze eens willen verwijderen?

    Mocht dat niet werken dan zou je even contact op kunnen nemen met support@versio.nl dan kijken we even met je mee.

    Met vriendelijke groet,
    Milan - Helpdeskmedewerker

    Vond u dit antwoord nuttig?

  27. Jos Member
    Reactie geplaatst op: 05-11-2019 om 13:22

    Fijn dat het weer werkt met de standaard mailapp op mijn iPhone! Heel blij mee!

    Vond u dit antwoord nuttig?

  28. Mark Member
    Reactie geplaatst op: 15-11-2019 om 13:50

    Ik ervaar dit probleem ook. Betekent dit dat we niet langer de host mail.axc.nl kunnen gebruiken?

    Vond u dit antwoord nuttig?

  29. Gavon Versio medewerker
    Reactie geplaatst op: 18-11-2019 om 10:36

    Goedemorgen,

    Voor Apple mail is het niet mogelijk om mail.axc.nl te gebruiken.
    Met de volgende instellingen zou het moeten werken:

    POP server (inkomende): mail.uwdomein.nl
    SMTP server(uitgaande): mail.uwdomein.nl

    IMAP poort: 143
    POP poort: 110
    SMTP poort: 587

    Gebruikersnaam: email@uwdomein.nl
    Wachtwoord: zoals u hebt aangegeven

    SSL: Uit!
    Authenticatie voor SMTP is vereist!

    Met vriendelijke groet,
    Gavon - Helpdeskmedewerker

    Vond u dit antwoord nuttig?

  30. Jos Member
    Reactie geplaatst op: 18-11-2019 om 10:50

    Hoezo? Het werkte niet en nu werkt het gelukkig al enige tijd wel. Ik heb het net nog getest. Of krijgen we opnieuw problemen?

    Vond u dit antwoord nuttig?

  31. Johan Member
    Reactie geplaatst op: 19-11-2019 om 13:11

    Hier ook problemen!! Zowel bij reply op mails van een versio-account als versturen van mails vanaf een versio-account. Heel vervelend. Wat moet er juist gedaan worden om dit op te lossen? Het lijkt een probleem van de spamfilter? Dit is de boodschap die ik van Mailer-Daemon@vserver53.axc.nl krijg na een reply naar een e-mailadres van een versio-account (patrick@lalinea.be).

    host s01.spamexperts.axc.nl [185.182.56.9]
    SMTP error from remote mail server after end of data:
    550 Headers contain illegal BOM

    We hebben daar 2 forwards op staan, zou dat het probleem kunnen geven van de headers?

    Vond u dit antwoord nuttig?