1. Eric Member

    Ondersteunen van php versie: 5.4.45

    Topic geplaatst op: 12-09-2019 om 10:16

    Ik heb 4 sites die ik moet overzetten naar versio en dat vraagt nogal werk. De eerste is gemigreerd en werkt fijn. Ik moet er echter ook eentje doen die wat verouderd is. Hij gebruikt php versie 5.4.45 en mysql versie 5.5.61-cll . Aangezien hij normaal gezien niet lang meer gaat bestaan, lijkt het mij wat belachelijk om er een migratieproject van te maken.

    Als ik de "Current PHP Version Set" voor deze site op 5.4 zet, werkt het echter niet. Ik krijg namelijk een foutboodschap dat de mysql extensie niet opgeladen is. Ik probeer al dagen een oplossing te krijgen om die mysql extensie mee op te laden voor php 5.4, maar zonder success...

    Help!

    Reageer
  2. Er zijn nog geen reacties.