1. Piet Manders Member

    Website en server001

    Topic geplaatst op: 04-12-2011 om 10:53

    Ik probeer een website op te zetten voor www.body-total.nl en loop tegen een aantal dingen aan.
    - joomla 1.72 staat op server001 in plaats van joomla 1.73, ik kan die ook niet updaten.

    - als ik joomla 1.72 heb geinstalleerd via installatron dan kan ik bijna niets installeren zonder dat er foutmeldingen komen of zonder dat ik in mappen via ftp iets kan toevoegen of veranderen.

    - Heb ook als geprobeerd een kale joomla 1.73 erop te zetten, maar hier kan die geen connectie maken met de database die ik via myscql had toegevoegd.

    - verder kom ik niet meer op www.body-total.nl (ik denk doordat ik de nameserver per ongeluk heb aangepast, daardoor kan ik ook niets meer installeren), zouden jullie die goed willen zetten a.u.b.

    Met vriendelijke groeten en vele vragen
    Piet Manders

  2. Piet Manders Member
    Reactie geplaatst op: 04-12-2011 om 13:51

    Volgens whois zijn de nameserverinstellingen goed, dus hier begrijp ik niets van.

    Vond u dit antwoord nuttig?

  3. Georg Hilbert Westenbrink Member
    Reactie geplaatst op: 04-12-2011 om 14:08

    Ik krijg op de server 001 , ook foutmeldingen van simple invoices trouwens ook andere servers, ik denk dat het om een structureel probleem gaat de foutmelding die ik krijg is altijd het zelfde met welk hosting of reseller pakket ik het ook probeer. Hier een voorbeeld:

    Fatal error: Uncaught exception 'Zend_Config_Exception' with message 'Error parsing ./config/config.ini on line 10 ' in /home/georgxo1/domains/besteseo.nl/public_html/administratie/library/Zend/Config/Ini.php:181 Stack trace: #0 /home/georgxo1/domains/besteseo.nl/public_html/administratie/library/Zend/Config/Ini.php(201): Zend_Config_Ini->_parseIniFile('./config/config...') #1 /home/georgxo1/domains/besteseo.nl/public_html/administratie/library/Zend/Config/Ini.php(125): Zend_Config_Ini->_loadIniFile('./config/config...') #2 /home/georgxo1/domains/besteseo.nl/public_html/administratie/include/init.php(126): Zend_Config_Ini->__construct('./config/config...', 'production', true) #3 /home/georgxo1/domains/besteseo.nl/public_html/administratie/index.php(29): require_once('/home/georgxo1/...') #4 {main} thrown in /home/georgxo1/domains/besteseo.nl/public_html/administratie/library/Zend/Config/Ini.php on line 181

    Vond u dit antwoord nuttig?

  4. Piet Manders Member
    Reactie geplaatst op: 04-12-2011 om 14:58

    Inmiddels ben ik wel al wat verder.
    Joomla 1.72 geinstalleerd, dit werkt nu wel.

    Alleen in Joomla een aantal rechten die nog niet kloppen.

    administrator/language/nl-NL Niet schrijfbaar
    language/nl-NL Niet schrijfbaar
    libraries Niet schrijfbaar
    configuration.php Niet schrijfbaar

    Ik kan die rechten ook niet aanpassen in de file manager want dan geeft die foutmeldingen.
    Dat ik ook de reden dat ik niet via ftp bepaalde plaatjes kan toevoegen of weggooien....

    Verder kan ik nu wel op de site komen...
    En dat zal denk ik wel het probleem zijn.

    Vond u dit antwoord nuttig?

  5. Georg Hilbert Westenbrink Member
    Reactie geplaatst op: 04-12-2011 om 21:57

    Op server 001 , kunnen een aantal scripts niet zonder foutmeldingen worden installerd , de helpdesk reageerd amper jammer genoeg. ook zijn e in phpmyadmin geen rechten toegekend aan de gebruikers om databases aan te maken, zodat je eigentlijk niet kunt installeren wat weer misschine het problem kan opleveren dat je een user backup van een andere server met de zelfde versie direct admin en intallatron gewoon niet kunt restoren op deze server. Is het mogelijk dat iemand can de helpdesk erna kijkt of weet iemand een andere oplossing.

    Vond u dit antwoord nuttig?

  6. Piet Manders Member
    Reactie geplaatst op: 06-12-2011 om 20:37

    Na een aantal mails over en weer is het netjes opgelost door Versio.
    Er staat nu Joomla 1.73 op en alles werkt zoals behoren.
    Dank aan de Helpdeks voor het begrip.

    Met vriendelijke groeten
    Piet Manders

    Vond u dit antwoord nuttig?