1. Mariska Member

    PHP versie 5.6.20 of nieuwer vereist

    Topic geplaatst op: 17-05-2019 om 14:55

    Op mijn site staat op het WordPress Dashboard onderstaande melding:
    Je kan niet updaten omdat WordPress 5.2 PHP versie 5.6.20 of nieuwer vereist. Je gebruikt versie 5.5.38.

    Het lijkt er op dat PHP verouderd is?? Hoe verloopt een update hiervoor? Verzorgd Versio dat of kan ik dat zelf doen?

  2. Milan Versio medewerker
    Reactie geplaatst op: 17-05-2019 om 14:58

    Goedemiddag Mariska,

    Bedankt voor je bericht! Je kunt je PHP versie aanpassen door de volgende stappen te volgen: https://www.versio.nl/artikelen/345-hoe-selecteer-ik-een-andere-php-versie

    Mocht je hier niet uit komen kun je het beste even contact opnemen met support@versio.nl we helpen je daar graag verder :)

    Met vriendelijke groet,
    Milan - Helpdeskmedewerker

    Vond u dit antwoord nuttig?