1. Dianco Member

    SSL veroorzaakt probleem

    Topic geplaatst op: 16-05-2019 om 20:37

    Hallo allemaal,

    Ik heb zojuist mijn SSL geactiveerd, en nu is mijn hele site weg? Ook kan ik niet meer naar mijn /wp-admin, aangezien ik dan een foutmelding krijg.
    Foutmelding:
    "Not Found
    The requested URL /wp-admin was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

    Iemand enig idee wat ik verkeerd heb gedaan en of dit terug te draaien is?

    Alvast bedankt.

    Met vriendelijke groet,
    Dianco

    Reageer
  2. Gavon Versio medewerker
    Reactie geplaatst op: 17-05-2019 om 07:03

    Goedemorgen,

    Het forum is bedoelt voor customer to customer support. Mocht je vraag nog niet beantwoord zijn, dan zien wij je vraag graag tegemoet via support@versio.nl

    Vond u dit antwoord nuttig?

  3. Perry Member
    Reactie geplaatst op: 18-05-2019 om 12:50

    Hallo Dianco,

    Dit komt omdat SSL cerfiticaten gebruik maken van "private_html" folder en dat houdt in dat u uw website waarnschijnlijk nog in "public_html" (Non-SSL) heeft staan, via FTP hoeft u dus alleen alle mapjes en bestanden van "public_html" naar "private_html" te slepen.

    Ik hoop u zo goed geholpen te hebben!

    Vond u dit antwoord nuttig?

  4. Arien Member
    Reactie geplaatst op: 20-05-2019 om 00:09

    Je kan ook in DirectAdmin (:2222) bij de domeininstellingen kiezen voor:

    Use a symbolic link from private_html to public_html - allows for same data in http and https

    Dan linkt de /private_html map naar de /public_html map. Dit is veelal praktischer.

    Vond u dit antwoord nuttig?

  5. Ellen Member
    Reactie geplaatst op: 25-05-2019 om 20:36

    Mijn SSL certificaat werkt plotseling niet meer. Dat maakt dat mijn website niet meer te benaderen is. Het certificaat is geldig tot 1-6-2019 en staat op automatisch verlengen. De klantenservice geeft aan mijn certificaat verlopen is. Ik heb aangegeven dat dit niet zo is. Er is nu een support ticket aangemaakt bij de ontwikkelaars van sitebuilder. Dat moet ik afwachten. Maar ondertussen blijft mijn site onbereikbaar. Ik heb daarom een nieuw SSL certificaat gekocht, maar ook dat kan ik niet installeren. Ik krijg de melding dat het account niet geldig is.
    Heeft iemand een oplossing?

    Vond u dit antwoord nuttig?

  6. Fabien Versio medewerker
    Reactie geplaatst op: 26-05-2019 om 11:28

    @Ellen Via onze Sitebuilder omgeving kan je enkel de ingebouwde SSL certificaten gebruiken en geen aangekocht SSL certificaat. In dit geval dienen we antwoord af te wachten van onze Sitebuilder ontwikkelaars. Enkel zij kunnen dit probleem verhelpen.

    Vond u dit antwoord nuttig?