1. Monique Member

    SSL werkt terug niet meer

    Topic geplaatst op: 07-05-2019 om 09:25

    In een vorige post (Hoe kan ik al mijn posten terugvinden?) heb ik hulp gevraagd (en gekregen) om mijn url spontaan te laten overspringen naar de beveiligde versie. Dat werkt plots niet meer. Als ik op de eerste letter van mijn domein klik dan verschijnt de https:// maar dit verdwijnt terug bij het verdersurfen op mijn site. Ik krijg als info gewoon dat mijn website niet helemaal beveiligd is. Mij is het gewoon oké als de zaak terug zou werken van zodra ik bijvoorbeeld mijn bezoekers zou verhinderen van iets te kopen op mijn website. Binnen enkele maanden vervalt mijn SSL voor deze site. Ik hoop dat het daar niets mee te maken heeft.

    Reageer
  2. Milan Versio medewerker
    Reactie geplaatst op: 07-05-2019 om 09:28

    Goedemorgen Monique,

    Bedankt voor je bericht! Wellicht dat het volgende artikel je hierbij verder kan helpen: https://www.versio.nl/artikelen/110-hoe-kan-ik-een-ssl--https-verbinding-forceren-met-het-htaccess-bestand

    Mocht je er niet uit komen kunnen wij je hier uiteraard verder mee helpen, zou je hiervoor contact op willen nemen met support@versio.nl?

    Met vriendelijke groet,
    Milan - Helpdeskmedewerker

    Vond u dit antwoord nuttig?

  3. Peter Paul Member
    Reactie geplaatst op: 07-05-2019 om 09:37

    Kanook door mixed content komen.

    Plaatjes of url van andere site die niet via ssl loopt.

    Vond u dit antwoord nuttig?

  4. Monique Member
    Reactie geplaatst op: 07-05-2019 om 10:00

    Dank voor de hulp. Ik zal het zeker nagaan maar ik heb de indruk dat ze de https:// overal aan het verstoppen zijn. Bij amazon.com is dat ook zo.

    Vond u dit antwoord nuttig?

  5. Monique Member
    Reactie geplaatst op: 07-05-2019 om 10:02

    Anders heb ik spyware

    "https://www.versio.nl/artikelen/110-hoe-kan-ik-een-ssl--https-verbinding-forceren-met-het-htaccess-bestand"

    gaat gewoon naar ebay.

    Vond u dit antwoord nuttig?

  6. Monique Member
    Reactie geplaatst op: 07-05-2019 om 10:05

    't Is terug in orde. Ik zal alles nog eens voor de veiligheid controleren. Dank voor de geboden hulp.

    Vond u dit antwoord nuttig?

  7. Monique Member
    Reactie geplaatst op: 07-05-2019 om 19:22

    Het is gewoon de CryptTab browser zie ik nu. Laat ons hopen dat daarmee de zaak afgerond is.

    Vond u dit antwoord nuttig?