1. Kees Member

    PHPSocial installeren

    Topic geplaatst op: 29-12-2018 om 21:53

    LS.

    Ik wil tzt graag PHPSocial gaan installeren op een Versio Brons abbo.
    PHPSocial geeft aan dat de te gebruiken server de volgende eigenschappen moet hebben.

    2. Requirements
    Please ensure that your server meets the following minimum requirements:

    Software Modules
    PHP 7, or higher MySQLi, cURL, OpenSSL, GD, mbstring
    Apache 2, or higher mod_rewrite
    MySQL 5, or higher
    SSL certificate

    Zie hier: https://phpsocial.com/page/documentation

    Graag hoor ik of bovenstaande geen probleem is.

    MVG,

    KeesvD

    Reageer
  2. Kees Member
    Reactie geplaatst op: 29-12-2018 om 21:56

    Ik zie dat de make up van de tabel fout gaat, dus even opnieuw maar dan anders.

    Software
    PHP 7, or higher
    Apache 2, or higher
    MySQL 5, or higher
    SSL certificate

    Modules
    MySQLi, cURL, OpenSSL, GD, mbstring
    mod_rewrite

    Vond u dit antwoord nuttig?

  3. Fabien Versio medewerker
    Reactie geplaatst op: 30-12-2018 om 12:09

    Hallo, de vereisten zijn in orde. Je kunt de PHP versie wijzigen in DirectAdmin: https://www.versio.nl/artikelen/345-hoe-selecteer-ik-een-andere-php-versie

    Vond u dit antwoord nuttig?