1. Reinder Member

    PHP7 en PHPmailer6 (tip)

    Topic geplaatst op: 24-12-2018 om 12:53

    Al een paar jaar had ik problemen bij het overstappen op PHP-7: het versturen van mail vanaf mijn website (met PHPMailer) ging fout met de hogere PHP-versie.
    Ik heb op mijn domein een Lets-Encrypt certificaat en stuur met tls via smtp.mijndomein.nl
    Het blijkt dat de server zich meldt als www.mijndomein.nl
    PHP-7 controleert daar strenger op dan PHP-5.5 en dus wordt dat geweigerd.
    Beveiligde SMTP-mail versturen via www.mijndomein.nl werkt wel!

  2. Gavon Versio medewerker
    Reactie geplaatst op: 24-12-2018 om 13:47

    Goedemiddag Reinder,

    Ik wil je vragen om met ons contact op te nemen via support@versio.nl, daarin zien wij graag meer informatie over vanaf welke website je probeert te mailen.

    Met vriendelijke groet,
    Gavon - Level 1 Helpdesk Medewerker

    Vond u dit antwoord nuttig?