1. Minke Member

    Upload_max_filesize waarde in php.in ver

    Topic geplaatst op: 03-06-2018 om 19:49

    Hoi
    Ik wil de premium plugin van yoast uploaden in wordpres en krijg deze melding:
    Het geüploade bestand overschrijdt de upload_max_filesize waarde die in php.ini is opgegeven.

    Hoe kan ik dit zelf oplossen? Want ik wil hem graag gewoon nu installeren. Bedankt voor het meedenken alvast.

    Reageer
  2. Marcel Member
    Reactie geplaatst op: 03-06-2018 om 21:27

    Op het hosting pakket kan dit worden ingesteld via,
    Inloggen via DirectAdmin op de betreffende domein. En bij "Advanced Features"
    gaan naar "Select PHP version". Dan kiest je een PHP versie, bijvoorbeeld versie 7.2, ( kijk even welke php versie je nu gebruikt, je kunt het beste de zelfde php versie gebruiken )
    en klik "set as current"
    en onderaan de pagina op "Save" klikken .
    Nadien bij "Show PHP settings"
    klikken op de waarde achter "upload_max_filesize" en uw eigen waarde instellen en op "Apply"


    Het kan een aantal minuten duren voordat het werkt,
    Max 1 uur.

    Vond u dit antwoord nuttig?

  3. Minke Member
    Reactie geplaatst op: 03-06-2018 om 21:36

    Bedankt! Het is gelukt

    Vond u dit antwoord nuttig?