1. Monique Member

    Php versie

    Topic geplaatst op: 23-05-2018 om 19:08

    Ik krijg deze melding op mijn website: 7.0.28 - We recommend using PHP version 7.2 or above for greater performance and security.

    hoe krijg ik deze versie?

    Reageer
  2. Maurice Versio medewerker
    Reactie geplaatst op: 23-05-2018 om 19:20

    Zie hierover https://www.versio.nl/artikelen/345-hoe-selecteer-ik-een-andere-php-versie

    Vond u dit antwoord nuttig?

  3. Erik Member
    Reactie geplaatst op: 10-08-2018 om 01:30

    Ik heb deze melding onlangs ook gehad en had bovenstaand artikel al gevonden. Wat ik me afvroeg, is waarom de websites niet standaard op de nieuwste versie van php draaien.

    Mijn tweede vraag is of het overstappen naar een nieuwere php-versie gevolgen kan hebben voor de website. Ik denk dan met name aan de plugins.

    Vond u dit antwoord nuttig?

  4. Maurice Versio medewerker
    Reactie geplaatst op: 10-08-2018 om 01:40

    De reden hiervan is omdat sommige scripts/plugins van websites zoals bij Wordpress sites. Nog niet volledig compatible zijn met de nieuwste php versies. Wij raden aan dit dus eerst na te lopen als u een php versie verhogen wilt. Dit beantwoord direct ook uw tweede vraag.

    Vond u dit antwoord nuttig?