1. Judith Member

    Wordpress Divi theme exceeds max filesiz

    Topic geplaatst op: 23-04-2018 om 15:52

    Hallo,

    Ik heb net een Divi theme gekocht bij Elegant themes. Als ik dit thema wil uploaden, krijg ik deze melding: "the uploaded file exceeds the upload_max_filesize directions in php.ini".

    Een zoektocht op het forum van Elegant Themes geeft een aantal dingen mee om te checken. Met het advies dat ik jullie best contacteer als ik het zelf niet kan. Dus bij deze :-) Kunnen jullie mij helpen? Als ik het zelf zou moeten kunnen, waar kan ik het vinden? Als ik het niet zelf kan via mijn klantenpaneel, kunnen jullie het dan doen?

    (link: https://www.elegantthemes.com/forum/viewtopic.php?f=187&t=846335&hilit=uploaded+file+exceeds&p=4649061#p4649061)

    "Please make sure that your server meets wordpress requirements, so please double check with your hosting if your server have:
    - PHP 7 or greater
    - MySQL 5.6 or greater OR MariaDB 10.0 or greater
    - The mod_rewrite Apache module
    - More info: https://wordpress.org/about/requirements/

    Also it's good to check if those php directives have the same values, or higher in your server configurations:
    - post_max_size 128M
    - max_execution_time 180
    - upload_max_filesize 256M
    - max_input_time 600
    - max_input_vars 5000

    And add the following to htaccess file:
    <IfModule mod_substitute.c>
    SubstituteMaxLineLength 10M
    </IfModule>

    All the settings can be setup by your hosting provider, so if you don't quite understand what those mean just contact your hosting provider. They should be able to check most of them."

  2. Marleen Member
    Reactie geplaatst op: 03-05-2018 om 15:14

    Hier hetzelfde probleem: ik kan geen demo data importeren en krijg dan de melding:

    Sorry, It seems that API server is not available. Please, contact your hosting provider to disable Firewall and remove Strict Permissions so that request can be generated across servers to import demo data.

    Hoe kan dit opgelost worden?
    Alvast dank voor de hulp!

    Vond u dit antwoord nuttig?

  3. Gavon Versio medewerker
    Reactie geplaatst op: 03-05-2018 om 15:43

    Goedemiddag Judith,

    U heeft de mogelijkheid om de PHP versie en PHP instellingen zelf te wijzigen, hiervoor verwijs ik u naar het volgende artikel: https://www.versio.nl/artikelen/345-hoe-selecteer-ik-een-andere-php-versie

    Nadat u de PHP versie heeft geselecteerd ziet u een knop naar voren komen 'Show PHP settings', hier kunt u vervolgens het volgende instellen:

    - post_max_size 128M
    - max_execution_time 180
    - upload_max_filesize 256M
    - max_input_time 600
    - max_input_vars 5000

    @ Marleen: Uw probleem ligt vermoedelijk anders en ik wil u vragen om hiervoor een ticket aan te maken of een e-mail te sturen naar support@versio.nl

    Vond u dit antwoord nuttig?