1. Joel Member

    Apache is functioning normally

    Topic geplaatst op: 15-03-2018 om 10:30

    Hoi, na gisteren succesvol een SSL certificaat te hebben geïnstalleerd op een domein bij een andere klant account wilde ik dit herhalen met nog een domein op dit account. Echter heb ik blijkbaar te vroeg de connectie in mijn wordpress in settings geforceerd naar een https url.
    Nu is de de website is nier meer bereikbaar en ik krijg de melding Apache is functioning normally. Als ik mijndomijn.com/admin invoer krijg ik een 404 not found error. Enige idee hoe ik dit kan herstellen?

    Reageer
  2. Justin Versio medewerker
    Reactie geplaatst op: 15-03-2018 om 10:35

    Hallo,

    Om welk domein gaat het precies?

    Ik hoor het graag.

    Vond u dit antwoord nuttig?

  3. Joel Member
    Reactie geplaatst op: 15-03-2018 om 10:38

    tribalanderror.com

    Vond u dit antwoord nuttig?

  4. Gavon Versio medewerker
    Reactie geplaatst op: 15-03-2018 om 10:45

    Goedemorgen Joel,

    Zojuist heb ik de instellingen voor u op orde gemaakt, hierdoor is uw website weer zichtbaar.
    U heeft nog links in uw website verwijzen naar http:// als voorbeeld in het menu verwijst u naar een andere website via http://, dit dient aangepast te worden.

    Het volgende artikel helpt u hier verder mee: https://www.versio.nl/artikelen/110-hoe-kan-ik-een-ssl--https-verbinding-forceren-met-het-htaccess-bestand

    Vond u dit antwoord nuttig?

  5. Joel Member
    Reactie geplaatst op: 15-03-2018 om 10:53

    Dank je wel, ik kan weer verder.

    Vond u dit antwoord nuttig?