1. Piet Member

    Serendipity requires a PHP version >= 5.

    Topic geplaatst op: 05-02-2018 om 14:47

    Serendipity requires a PHP version >= 5.3 - you are running a lower version (5.2.17) and need to upgrade your PHP version. Most providers offer you to switch to newer PHP versions through their admin panels or .htaccess directives.

  2. Gavon Versio medewerker
    Reactie geplaatst op: 05-02-2018 om 14:51

    Goedemiddag Piet,

    Bij onze Shared hosting omgevingen is het mogelijk om de PHP versie aan te passen, hiervoor verwijs ik u naar het volgende artikel: https://www.versio.nl/artikelen/345-hoe-selecteer-ik-een-andere-php-versie

    Vond u dit antwoord nuttig?