1. Lammert Member

    Mailadres na sitebuilder werkt niet

    Topic geplaatst op: 29-12-2017 om 17:31

    Ik heb eerst mailadressen aangemaakt via de vserver axc.nl en een dag later pas de sitebuilder genomen. Nu ik een website heb aangemaakt werken ineens de mailadressen niet meer. Hoe kan ik dit oplossen?

    Reageer
  2. Maurice Versio medewerker
    Reactie geplaatst op: 29-12-2017 om 17:50

    U dient bij gebruik van sitebuilder de mailadressen aan te maken via het Versio klantenpaneel. Niet via het hostingpakket want het domein loopt nu niet via het hostingpakket.
    https://www.versio.nl/artikelen/351-hoe-kan-ik-bij-de-sitebuilder-een-emailadres-aanmaken

    Vond u dit antwoord nuttig?

  3. Lammert Member
    Reactie geplaatst op: 29-12-2017 om 20:40

    En wat doe ik dan met de mailadressen die al zijn aangemaakt? Daar is ook al mail op binnengekomen

    Vond u dit antwoord nuttig?

  4. Maurice Versio medewerker
    Reactie geplaatst op: 29-12-2017 om 21:05

    Die dient u dan via een mailprogramma te backuppen en terug te plaatsen. Of door een support ticket aan te maken zouden wij deze alleen met de mail kunnen koppelen aan de hosting. Dan zal de site via sitebuilder lopen en de mail via het hostingpakket. U kunt dan mailen naar support@versio.nl
    Dan wordt er automatisch een ticket aangemaakt door ons systeem van de mail die u stuurt.

    Vond u dit antwoord nuttig?

  5. Ria Member
    Reactie geplaatst op: 31-01-2018 om 20:11

    Ik heb een nieuw emailadres aangemaakt, maar de contactformulieren etc op sitebuilder pakt het mailadres niet op. "Indienen mislukt' lees ik telkens.

    Vond u dit antwoord nuttig?

  6. Maurice Versio medewerker
    Reactie geplaatst op: 31-01-2018 om 20:17

    Wanneer heeft u dit mailadres aangemaakt ? Het kan namelijk 2 uur duren voor de records hiervoor verwerkt zijn en het mailadres functioneer.

    Vond u dit antwoord nuttig?