1. Marius Member

    PHP extensie exif benodigd bij Humhub

    Topic geplaatst op: 01-12-2017 om 03:59

    Bij het installeren van humhub is de PHP extensie exif benodigd. Kan die geïnstalleerd worden?

  2. Gavon Versio medewerker
    Reactie geplaatst op: 01-12-2017 om 09:34

    Goedemorgen,

    De volgende artikel helpt u bij het selecteren van een andere PHP versie: https://www.versio.nl/artikelen/345-hoe-selecteer-ik-een-andere-php-versie

    Nadat u dit heeft gedaan, kunt u naast het selecteer vakje van de PHP versie de knop '' Show settings'' zien staan, hier klikt op. Op de vervolgpagina kunt u diverse extensies selecteren.

    Vond u dit antwoord nuttig?

  3. Marius Member
    Reactie geplaatst op: 02-12-2017 om 00:32

    Goedenavond,

    Helaas, geen enkele versie heeft exif beschikbaar, noch geïnstalleerd, laat staan geactiveerd.

    Vond u dit antwoord nuttig?

  4. Gerald Versio medewerker
    Reactie geplaatst op: 02-12-2017 om 01:02

    U kunt in dat geval het beste even contact opnemen met onze helpdesk. Andere forumgebruikers kunnen u in het geval een andere PHP versie instellen geen oplossing biedt hiermee niet verder helpen. Onze technici kunnen wellicht nakijken wat we hierin voor u kunnen betekenen.

    Hoe u contact opneemt met de helpdesk kunt u lezen op:
    https://www.versio.nl/artikelen/377-hoe-kan-ik-contact-opnemen-met-de-helpdesk

    Vond u dit antwoord nuttig?

  5. George Member
    Reactie geplaatst op: 27-02-2018 om 21:59

    Ik had een vergelijkbaar probleem met e107 CMS. Maar het is met een omweg gelukt, ik heb eerst in mijn DirectAdmin account User level / PHP versie aangepast naar 7.1 toen kon ik e107 updaten en kon inloggen maar het beeld bleef wit na het inloggen, toen de PHP versie terug gezet naar native, en het werkt weer.

    Vond u dit antwoord nuttig?