1. Wouter Dijkstra Member

    SSL Certificaten van RapidSSL & GeoTrust

    Topic geplaatst op: 30-11-2017 om 16:23

    Zie hier een error/warning die ik sinds kort vind op zowel versio.nl als mijn eigen site(s).

    "The certificate used to load https://www.versio.nl/ uses an SSL certificate that will be distrusted in an upcoming release of Chrome."

    --> Meer Info: https://g.co/chrome/symantecpkicerts

    Sinds jullie (Versio) hier zelf niet over berichten leek het me fair dat iemand anders het deed.

    Reageer
  2. Gavon Versio medewerker
    Reactie geplaatst op: 30-11-2017 om 16:31

    Kunt u een ticket aanmaken en/of ene e-mail sturen naar support@versio.nl, met hierin aangeven bij welke certificaten u de melding ontvangt?

    Vond u dit antwoord nuttig?

  3. Glenn Carremans Member
    Reactie geplaatst op: 01-12-2017 om 11:45

    Inderdaad had ik ook overlaatst gelezen, alle certificaten van Symantec (waaronder GeoTrust en RapidSSL) zullen binnenkort in Chrome als onveilig gezien worden.

    Ik gebruik zelf Let's Encrypt voor mijn eigen websites.

    ---------------------------
    If you are a site operator with a certificate issued by a Symantec CA prior to June 1, 2016, then prior to the release of Chrome 66, you will need to replace the existing certificate with a new certificate from any Certificate Authority trusted by Chrome.
    Additionally, by December 1, 2017, Symantec will transition issuance and operation of publicly-trusted certificates to DigiCert infrastructure, and certificates issued from the old Symantec infrastructure after this date will not be trusted in Chrome.
    Around the week of October 23, 2018, Chrome 70 will be released, which will fully remove trust in Symantec’s old infrastructure and all of the certificates it has issued. This will affect any certificate chaining to Symantec roots, except for the small number issued by the independently-operated and audited subordinate CAs previously disclosed to Google.

    Vond u dit antwoord nuttig?

  4. Wouter Dijkstra Member
    Reactie geplaatst op: 07-12-2017 om 17:16

    Exact, Glenn!

    Ik gebruik ook Let's Encrypt, echter wilde ik andere (potentiële) Versio klanten op de hoogte stellen van dit nieuws.

    Bovendien vroeg ik me af of ze mannen/vrouwen van Versio een passende deal hadden, aangezien er waarschijnlijk mensen zijn (waaronder ik) die nog wel een certificaat van Symantec hebben.

    Vond u dit antwoord nuttig?