1. Ali Member

    File size

    Topic geplaatst op: 22-10-2017 om 00:09

    sinds 4-5 maanden merk ik dat versio een file size limiet gebruik voor upload/
    in een van mijn script upload ik regelmatig gemaakte fotos en wanner file size up to 2mb than gaat het niet - ik heb opgelost door resize before upload in script..

    maar nu bijv probeer ik een wp thema plug in installeren maar volgende fout
    The uploaded file exceeds the upload_max_filesize directive in php.ini.
    ik heb handmatig aangepast php.ini en verschillend manieren probeert maar gaat niet - is het mogelijk om dit opgeven file size limiet voor mijn pakket ? want volgens mij op geen andere manier kan ik dit oplossen door aanpassen in mijn scripts file size limiet op te geven

  2. Ali Member
    Reactie geplaatst op: 22-10-2017 om 01:13

    User ini file gemaakt
    cpanel - php opties - upload size aangepast
    php ini file gemaakt
    config file in wp aangepast
    htaccess aangepast
    er is geen een manier die werk
    nu kom ik ergens op een andere hosting forum volgende tegen

    If you get an “internal server error” message with the method above it is most likely your server is running PHP in “CGI mode,” which means you can’t use the above commands in your .htaccess file.

    hoe kan ik dit nog oplossen ?
    het gaat om upload size limiet blijf 2mb

    Vond u dit antwoord nuttig?

  3. Fabien Versio medewerker
    Reactie geplaatst op: 22-10-2017 om 09:46

    Hallo, op uw hosting pakket kunt u dit zelf instellen. Inloggen via DirectAdmin op de betreffende domein. En bij "Advanced Features" gaan naar "Select PHP version". U kiest daar een PHP versie, bijvoorbeeld versie 5.6, en klik "set as current" -> en onderaan de pagina op "Save" klikken . Nadien bij "Show PHP settings" -> klikken op de waarde achter "upload_max_filesize" en uw eigen waarde instellen en op "Apply" klikken.

    Let wel op dat het een uur kan duren voor dit verwerkt is op de server.

    Indien het dan nog niet werkt kunt u dit even melden via support@versio.nl

    Vond u dit antwoord nuttig?

  4. Ali Member
    Reactie geplaatst op: 22-10-2017 om 12:32

    Klopt zo als ik boven heb vermeld dit is ook probeerd.
    cpanel - php opties - upload size aangepast
    alleen ik heb gewoon php versie 7 verlaten enkel max size aangepast. ik zal eens proberen met php versie ook aanpassen met combi php optie max upload size in het geval dat het niet werk met php 7?

    Vond u dit antwoord nuttig?

  5. Ali Member
    Reactie geplaatst op: 22-10-2017 om 12:41

    Het is gelukt ik weet niet hoe (gisteren had ik cpanel-php versie aangepast mischien moet uur wachten om te proberen. maar iedere geval nu werk prima
    thx

    Vond u dit antwoord nuttig?

  6. Fabien Versio medewerker
    Reactie geplaatst op: 22-10-2017 om 12:41

    @Ali Akram Omar Het zou moeten werken wanneer u de PHP versie instelt en dan op save klikken. Vervolgens "upload_max_filesize" instellen en dan is het een kwestie dat de httpd service herstart op de server voor dit is toegepast. Het beste is om dit even aan te kaarten via onze systeembeheerders ter controle: support@versio.nl

    Vond u dit antwoord nuttig?

  7. Fabien Versio medewerker
    Reactie geplaatst op: 22-10-2017 om 12:42

    @Ali Akram Omar Prima, fijn te horen. Het was dan mogelijk nog niet verwerkt op de server.

    Vond u dit antwoord nuttig?