1. Gerard Member

    PHP 7 instellen voor cakephp

    Topic geplaatst op: 04-10-2017 om 00:06

    Om cakephp te installeren is een hogere versie van php nodig.
    Voor het subdomein heb ik php7 ingesteld maar de cakeinstaller blijft php 5 zien.
    What to do now?

  2. Maurice Versio medewerker
    Reactie geplaatst op: 04-10-2017 om 00:20

    U kunt de php versie aanpassen in uw directadmin. Inloggen in directadmin >domain administration> domein aanklikken> dan ziet u onderaan php first en second. Daar kunt u de versie kiezen. Daar deze beide op php 7 instellen. Of onderaan bij uw Advanced features dit activeren onder Select PHP version . Dan zal uw site na 30 minuten via php 7 worden ingeladen. Dit werkt dus niet direct.

    Vond u dit antwoord nuttig?

  3. Gerard Member
    Reactie geplaatst op: 04-10-2017 om 08:49

    Dit heb ik dus gedaan en ik denk dat php 7 ook wel ingesteld is.
    Maar de cakephp installer zegt nog steeds dat het nog 5.5.38 is.

    Vond u dit antwoord nuttig?

  4. Tom Versio medewerker
    Reactie geplaatst op: 04-10-2017 om 10:11

    Als ik het goed begrijp probeert u dit via Softaculous te installeren, kunt u hier een ticket voor aanmaken als het nu het wijzigen van de PHP versie niet lukt om Cake PHP te installeren via Softaculous?

    U kunt een ticket aanmaken via https://www.versio.nl/artikelen/377-hoe-kan-ik-contact-opnemen-met-de-helpdesk

    1. Ga naar https://www.versio.nl/helpdesk en toets uw vraag in. Bijvoorbeeld 'Een ticket aanmaken' en klik op zoeken.
    2. U zult dan een paar mogelijkheden zien, onder het kopje 'Helpdesk contacteren' vind u 4 knoppen.
    3. Klik op '+ Helpdesk ticket', maak een keuze bijvoorbeeld 'Webhosting of reseller hosting' en volg de stappen op het scherm.

    Vond u dit antwoord nuttig?