1. Esther Member

    Let's Encrypt vraag

    Topic geplaatst op: 21-08-2017 om 17:41

    Hallo,
    Ik heb vanavond voor mijn vier websites Let's Encrypt geïnstalleerd en omgezet naar https.
    Bij twee van de domeinnamen staat nu de melding veilig. Bij de andere twee staat een i met de melding dat de verbinding mogelijk niet veilig is. Deze twee hebben wel de https link.
    Bij mijn weten heb ik bij alle domeinnamen dezelfde handelingen uitgevoerd. Wat kan er fout gegaan zijn, waardoor die twee domeinnamen nog niet de melding veilig hebben?

  2. Esther Member
    Reactie geplaatst op: 21-08-2017 om 17:43

    NB. Als ik voor die twee domeinnamen naar SSL Certificaten ga, staat er wel dat Let's Encrypt in use is.

    Vond u dit antwoord nuttig?

  3. Gerald Versio medewerker
    Reactie geplaatst op: 21-08-2017 om 18:42

    Dat kan van alles zijn. Als het certificaat goed is geinstalleerd dan kunt u in Google Chrome als u Windows gebruikt drukken op F12. Via de console of onder de Security tab op die pagina ziet u dan mogelijke foutmeldingen waarom het certificaat net werkt.

    Indien u verder advies nodig heeft zouden we moeten weten om welk domein het gaat.

    Vond u dit antwoord nuttig?

  4. Esther Member
    Reactie geplaatst op: 21-08-2017 om 19:37

    Oké, dan blijken er afbeeldingen op de homepagina van beide domeinen over http te lopen i.p.v. https, hij noemt dit mixed content. Ik heb voor alle domeinnamen precies dezelfde instructies uitgevoerd. Hoe los ik dit op? Alvast bedankt!

    Vond u dit antwoord nuttig?

  5. Gerald Versio medewerker
    Reactie geplaatst op: 21-08-2017 om 19:58

    Dat zit dan in de website zelf en niet binnen de installatie van het certificaat.
    Dat zult u dus moeten oplossen binnen de website.

    Indien u gebruik maakt van bijvoorbeeld Wordpress, dan kan ik u aanraden de plugin Realy simple SSL te installeren en te activeren, die kan dergelijke dingen automatisch oplossen.

    Vond u dit antwoord nuttig?

  6. Esther Member
    Reactie geplaatst op: 21-08-2017 om 20:19

    Bedankt voor de tip van die plugin, nu is het inderdaad opgelost!!

    Vond u dit antwoord nuttig?

  7. Dymph Member
    Reactie geplaatst op: 30-08-2017 om 17:10

    Ik wil Let's Encrypt installen, maar heb bij advanced features niet de mogelijkheid uit SSL certificates aan te klikken. Kunnen jullie dit aanzetten?

    Bij voorbaat dank!

    Vond u dit antwoord nuttig?

  8. Justin Versio medewerker
    Reactie geplaatst op: 30-08-2017 om 17:19

    Hallo,

    U dient dit nog te activeren via het klantenpaneel:

    https://www.versio.nl/artikelen/108-hoe-beheer-ik-ssl-certificaten-via-de-directadmin-van-mijn-webhosting-of-reseller-hosting-account

    Vond u dit antwoord nuttig?

  9. Dymph Member
    Reactie geplaatst op: 31-08-2017 om 10:21

    Ik zie alleen geen optie "Mijn producten" in mijn DirectAdmin...

    Vond u dit antwoord nuttig?

  10. Justin Versio medewerker
    Reactie geplaatst op: 31-08-2017 om 10:29

    U dient in het klantenpaneel te zijn, niet in directadmin. De handleiding geeft dit duidelijk aan.

    https://www.versio.nl/artikelen/108-hoe-beheer-ik-ssl-certificaten-via-de-directadmin-van-mijn-webhosting-of-reseller-hosting-account

    Vond u dit antwoord nuttig?

  11. Dymph Member
    Reactie geplaatst op: 31-08-2017 om 10:54

    Ik kan idd niet lezen, maar na "Overzicht" gaat het mis, want ik zie geen vergrootglas... behalve naast de zoekfunctie.

    Vond u dit antwoord nuttig?

  12. Alex Versio medewerker
    Reactie geplaatst op: 31-08-2017 om 11:18

    Ik zie onder het account geen hosting pakket staan. Kunt u via een ticket doorgeven om welk hosting pakket het gaat? Dan kunnen wij dat handmatig voor u aanzetten.

    Vond u dit antwoord nuttig?