1. Ullef Member

    Google Authenticator werkt niet

    Topic geplaatst op: 07-05-2017 om 02:27

    Hallo,
    Ik krijg 2 weg authenticatie niet werkend. Ik gebruik altijd Time Based One-Time Password via Google Authenticator. De code is steeds ongeldig dus ik krijg deze niet geinstalleerd. Als ik dat bij andere webhosters dezelfde installatie doe met dezelfde Wordpress en dezelfde plugin dan werkt het prima.
    Ik kwam er achter dat de tijd van vserver97 tussen 1 en 2 minuten voor loopt vergeleken met zowel mijn laptop als mijn telefoon. Google Authenticator loopt op mijn telefoon. De tijd op de telefoon klopt met de atoomklok. Ik vermoed dat het verschil in tijd de oorzaak is van mijn probleem.

    Kan de tijd op vserver97 goed gezet worden?

    Reageer
  2. Fabien Daniel Versio medewerker
    Reactie geplaatst op: 07-05-2017 om 09:51

    Hallo, de tijd is nu correct ingesteld op server vserver97.

    Vond u dit antwoord nuttig?

  3. Ullef Member
    Reactie geplaatst op: 07-05-2017 om 11:03

    Dank je, het werkt nu

    Vond u dit antwoord nuttig?

  4. Rene de Wijs Member
    Reactie geplaatst op: 02-06-2017 om 14:09

    Ik heb een vergelijkbaar probleem op server vserver179. Kan de klok aub gesynchroniseerd worden?

    Vond u dit antwoord nuttig?

  5. Fabien Daniel Versio medewerker
    Reactie geplaatst op: 02-06-2017 om 18:22

    @Rene de Wijs De tijd is bij deze goed gezet op de server.

    Vond u dit antwoord nuttig?

  6. Bart Smeets Member
    Reactie geplaatst op: 15-07-2017 om 19:20

    Ik vermoed een gelijkaardig probleem op server 177.

    Vond u dit antwoord nuttig?

  7. Fabien Daniel Versio medewerker
    Reactie geplaatst op: 16-07-2017 om 09:59

    @Bart Smeets De tijd is bij deze aangepast op server 177.

    Vond u dit antwoord nuttig?