1. Bjorn De Clercq Member

    SSL op Chrome Android

    Topic geplaatst op: 06-05-2017 om 03:18

    Hallo

    Sinds een tijdje wordt mijn website www.vimo.be niet meer als veilig weergegeven.
    Dit met Chrome op Android
    Volgens mij heb heb ik de eerste keer alles juist gedaan.
    Na veel opzoeken op internet is het toch moeilijk voor een oplossing te vinden.

    Alvast bedankt

    Met vriendelijke groeten

  2. Bjorn De Clercq Member
    Reactie geplaatst op: 06-05-2017 om 05:01

    Eens alles opnieuw gedaan: Heruitgave certificaat en alles opnieuw geïnstalleerd volgens instructies op de website.
    Na controle blijkt nu alles perfect te werken.
    Ook bij 2 collega's hier.
    Ik volg het voor het zekerste op.

    Dank u wel

    Vond u dit antwoord nuttig?

  3. Fabien Versio medewerker
    Reactie geplaatst op: 06-05-2017 om 09:47

    Hallo, het certificaat is correct geïnstalleerd nu. Vermoedelijk ontbraken de Intermediate certificaten. Dan werkt het niet volledig correct zoals u ondervond.

    Vond u dit antwoord nuttig?

  4. Liesbeth Blommaert Member
    Reactie geplaatst op: 18-05-2017 om 20:49

    Beste,

    Ik heb het certificaat al een tijdje geleden geïnstalleerd, alles werkt goed, behalve op mijn smartphone in de browser 'Internet Explorer', in de andere browser ok: Chrome, firefox, Edge...
    In Internet Explorer krijg ik volgende melding 'de identiteit van deze website is niet geverifieerd.'
    Hoe los ik dit het beste op? Want wil graag groen slotje ook voor surfers via browser Internet Explorer.

    Vond u dit antwoord nuttig?

  5. Gerald Versio medewerker
    Reactie geplaatst op: 18-05-2017 om 22:01

    @ Liesbeth

    Dat is lastig om zo te zeggen. Indien u er niet uit komt is het aan te raden even contact op te zoeken met onze helpdesk via chat of e-mail of hiervoor een ticket aan te maken en de domeinnaam erbij te vermelden zodat we dit voor u kunnen nakijken.

    Vond u dit antwoord nuttig?

  6. Jeffrey De Ceuninck Member
    Reactie geplaatst op: 29-05-2017 om 10:40

    Beste Bjorn

    Je certificaat is goed geïnstalleerd maar je zit met een mixed http & https content op je site.
    Je hoofdpagina bevat een http afbeedling: http://vimo.be/wp-content/uploads/2015/12/Naamloos-1-1-300x75.jpg (==> je logo).
    Dit even aanpassen in je site naar https en je slot zal tevoorschijn komen.

    Vond u dit antwoord nuttig?

  7. Reinder Mulder Member
    Reactie geplaatst op: 27-06-2017 om 19:39

    Ik had hetzelfde probleem op mijn (7) websites sinds de server onlangs is gemigreerd. Alleen op Android verscheen steeds de melding 'de identiteit van deze website is niet geverifieerd'. Het lijkt erop dat de Let's Encrypt certificaten niet goed waren overgekomen? Zojuist heb ik alle Let's Encrypt certificaten handmatig vernieuwd en het probleem is opgelost.

    Vond u dit antwoord nuttig?

  8. Gerald Versio medewerker
    Reactie geplaatst op: 27-06-2017 om 23:33

    @ Reinder

    Bedankt voor de feedback en goed te horen dat u het heeft opgelost. Heb het aan de technici doorgegeven zodat ze hier wellicht naar kunnen kijken of dit een probleem is na aanleiding van de migratie zodat ze kunnen kijken om dit bij toekomstige migraties te voorkomen.

    Vond u dit antwoord nuttig?