1. Joas De Boer Member

    Domein verhuizen lukt niet via API

    Topic geplaatst op: 29-03-2017 om 15:46

    Hallo,

    Ik wou een domein verhuizen met mijn eigen script via de API.
    Ik kreeg de melding: registration disapproved
    En een e-mail met : SIDN heeft de registratie afgewezen.

    Het is wel gelukt om zelf dat zelfde domein, via het klantenpaneel, te verhuizen.

    Hoe kan het dat het verhuizen niet via de API lukte?

  2. Alex Boon Versio medewerker
    Reactie geplaatst op: 29-03-2017 om 15:53

    Welke foutmelding kreeg u terug van onze API? Het kan namelijk alleen als de juiste houder gegevens bijvoorbeeld niet gebruikt zijn.

    Vond u dit antwoord nuttig?

  3. Orlando De Rossi Member
    Reactie geplaatst op: 29-03-2017 om 21:49

    Bij mij lukt het ook niet! Versio: foutcode 004 - contact not foundarray ( 'success' => '0', 'command_response_code' => '004', 'command_response_message' => 'contact not found', )

    Vond u dit antwoord nuttig?

  4. Gerald Van Wattum Versio medewerker
    Reactie geplaatst op: 29-03-2017 om 22:21

    Is de domeinnaam houder reeds aangemaakt? Welke houder ID stelt u exact in? Dan laat ik dit voor u onderzoeken.

    Vond u dit antwoord nuttig?

  5. Joas De Boer Member
    Reactie geplaatst op: 30-03-2017 om 12:24

    Ik kreeg de foutmelding: registration disapproved.

    Ik ben niet 100% zeker van de houder gegevens. Maar via het klantenpanel koos ik voor die zelfde domeinnaamhouder, en dat werkte wel.

    Vond u dit antwoord nuttig?

  6. Reshad Bashir Versio medewerker
    Reactie geplaatst op: 30-03-2017 om 16:45

    @Orlando, jij stuurt als contact_id 'Array' ipv een cijfer.

    @Joas, jij voert een registratiecommando uit terwijl je een domeinnaam probeert te verhuizen. Daarnaast was de verhuiscode die je had ingevoerd ook fout.

    Vond u dit antwoord nuttig?

  7. Paul Member
    Reactie geplaatst op: 04-04-2017 om 19:29

    Helaas kamp ik ook met dit probleem bij de API wanneer ik een domeinnaam wil registreren/verhuizen:

    Versio: foutcode 004 - contact not foundarray ( 'success' => '0', 'command_response_code' => '004', 'command_response_message' => 'contact not found', )

    Vond u dit antwoord nuttig?

  8. Paul Member
    Reactie geplaatst op: 04-04-2017 om 19:34

    Heb hier bij Versio een nieuwe contact aangemaakt, geïmporteerd in mijn Wefact klantenpaneel en toegewezen als houder bij het betreffende domein. Helaas blijf ik dezelfde foutmelding krijgen.

    Vond u dit antwoord nuttig?

  9. Alex Boon Versio medewerker
    Reactie geplaatst op: 05-04-2017 om 10:07

    @paul maak je gebruik van onze laatste versie?

    Kun je anders even via ons ticket systeem contact opnemen dan kunnen we dit voor je nakijken.

    Vond u dit antwoord nuttig?

  10. Paul Member
    Reactie geplaatst op: 05-04-2017 om 15:31

    Ik maak gebruik van jullie laatste versie. De ticket maak ik zo aan.

    Vond u dit antwoord nuttig?