1. Jorim Dijkslag Member

    Magento 2.1.5 installatie faalt

    Topic geplaatst op: 23-03-2017 om 22:29

    Ik probeer Magento 2.1.5 via de softaculous optie te installeren, maar de pagina kan vervolgens niet worden geladen (HTML 500). Ook een handmatige installatie lijkt niet mogelijk.

    Alle hulp is welkom.

  2. Fabien Daniel Versio medewerker
    Reactie geplaatst op: 24-03-2017 om 17:38

    Hallo, dit moet even nagekeken worden via een support ticket. U kunt een support ticket aanmaken via het Versio klantenpaneel: https://www.versio.nl/customer/helpdesk/tickets We nemen contact met u op van zodra nagekeken.

    Vond u dit antwoord nuttig?

  3. Joeri Boi Member
    Reactie geplaatst op: 09-04-2017 om 00:26

    Is hier een antwoord op gevonden? Ik heb hetzelfde probleem

    Vond u dit antwoord nuttig?

  4. Fabien Daniel Versio medewerker
    Reactie geplaatst op: 09-04-2017 om 09:41

    @Joeri Boi Heeft u ook reeds getest met de PHP versie op PHP7 : https://www.versio.nl/artikelen/345-hoe-selecteer-ik-een-andere-php-versie

    Indien dit niet werkt kunt u even een support ticket aanmaken zodat dit nagekeken kan worden: support@versio.nl

    Vond u dit antwoord nuttig?

  5. Joeri Boi Member
    Reactie geplaatst op: 10-04-2017 om 00:49

    PHP7 instellen is gelukt. De webshop is nu bereikbaar, maar de backend niet. Blijkbaar een issue met de Compose:
    http://magento.stackexchange.com/questions/137516/error-on-admin-login-magento-2-1

    Op te lossen met een tweak, maar nadien moet een 'composer update' uitgevoerd worden, maar dat kunnen we zelf niet zonder SSH waarschijnlijk?

    Vond u dit antwoord nuttig?

  6. Alex Boon Versio medewerker
    Reactie geplaatst op: 10-04-2017 om 13:01

    U dient dat commando dan als cronjob toe te voegen in directadmin waarmee dat kan worden uitgevoerd. SSH toegang is niet mogelijk bij ons.

    Vond u dit antwoord nuttig?

  7. Gerrit Snel Member
    Reactie geplaatst op: 08-05-2017 om 19:33

    Ik heb via Installatron Magento 2.1.6 geinstalleerd. In eerste instantie om te kijken of ik voor Magento / Prestashop / of Woocommerce zal gaan. Maar ik loop tegen het zelfde probleem aan.

    Melding: There has been an error processing your request
    Warning: is_dir(): open_basedir restriction in effect. File(/etc/pki/tls/certs) is not within the allowed path(s): (/home... etc.

    Oplossing zou zijn om een wijziging te doen in composer.json

    "require": {
    "magento/product-community-edition": "2.1.6",
    "composer/composer": "1.1.2 as 1.0.0-beta1" <--- Hier staat standaard @alpha
    },

    En na deze wijziging zou 'composer update' moeten worden uitgevoerd.

    Hoe kan ik de composer update via Cron Job instellen?

    Vond u dit antwoord nuttig?