1. Jolanda Member

    Wit beeldscherm+404 Not Found

    Topic geplaatst op: 07-01-2017 om 14:07

    Ik hoop dat iemand mij verder kan helpen. Ik ben bezig om mijn wordpress website te verhuizen van hosting. Nu heb ik alle stappen gevolgd maar krijg ipv mijn website, een wit scherm te zien. Als ik probeer in te loggen via admin dan geeft hij het volgende aan;

    "The requested URL /admin was not found on this server."

    Kan iemand mij vertellen of dit twee problemen los van elkaar zijn, of samenhangt, én wat ik hier aan kan doen? Ik heb al geprobeerd om het .htaccess bestand te vinden (las ik ergens) maar dat lukt me niet, evenals het zelf maken van dit bestand?!

    Bedankt alvast! : -)

  2. Fabien Versio medewerker
    Reactie geplaatst op: 07-01-2017 om 14:40

    Hallo, momenteel heeft u de map hernoemd naar public_html.test De map moet de naam hebben public_html met daarin uw bestanden.

    Het .htaccess bestand heb ik voor u aangemaakt.

    De database gegevens stonden ook niet volledig correct ingesteld in het wp config bestand. Dat is aangepast.

    Verder zie ik dat debug mode aan staat in uw wp config bestand. U kunt dan even nagaan of u geen fouten te zien krijgt van zodra u de public_html map correct heeft hernoemd.

    Vond u dit antwoord nuttig?

  3. Jolanda Member
    Reactie geplaatst op: 07-01-2017 om 14:49

    Ik heb de map weer juist hernoemd & had inderdaad bewust de debug aangezet, krijg nou inderdaad een hele reeks foutmeldingen;

    Warning: mysqli_real_connect(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/jolansr191/domains/jolandaboer.nl/public_html/wp-includes/wp-db.php on line 1529

    Warning: mysqli_real_connect(): (HY000/2002): php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/jolansr191/domains/jolandaboer.nl/public_html/wp-includes/wp-db.php on line 1529

    Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/jolansr191/domains/jolandaboer.nl/public_html/wp-includes/wp-db.php on line 1559

    Warning: mysql_connect(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/jolansr191/domains/jolandaboer.nl/public_html/wp-includes/wp-db.php on line 1559

    Warning: mysql_connect(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/jolansr191/domains/jolandaboer.nl/public_html/wp-includes/wp-db.php on line 1559

    Kunt u mij vertellen wat ik hier mee kan doen?

    Vond u dit antwoord nuttig?

  4. Fabien Versio medewerker
    Reactie geplaatst op: 07-01-2017 om 14:59

    @Jolanda Boer Er stonden nog vreemde tekens in het wp config bestand, mogelijk heeft u dit aangepast via een tool zoals Word, ... Dit is nu aangepast en de website laadt correct voor me.

    Vond u dit antwoord nuttig?

  5. Jolanda Member
    Reactie geplaatst op: 07-01-2017 om 21:23

    Dankjewel voor de hulp, bij mij laadt hij inmiddels ook zoals het hoort! : -)

    Vond u dit antwoord nuttig?

  6. Fabien Versio medewerker
    Reactie geplaatst op: 07-01-2017 om 21:30

    @Jolanda Boer Fijn te horen! Nog een fijn weekend!

    Vond u dit antwoord nuttig?