1. Mathieu Vandersmissen Member

    Site laadt niet zonder de /index.php ex.

    Topic geplaatst op: 06-01-2017 om 14:15

    Hallo,

    wanneer ik mijn website www.ontdektriglav.be probeer te laden wordt de extensie .be er afgehaald en krijg ik het bericht "server not found". De website laadt alleen wanneer ik er het volgende aanplak :"www.ontdektriglav.be/index.php"

    Hoe kan de site laden zonder dat ik er "/index.php" moet bijzetten?

  2. Alex Versio medewerker
    Reactie geplaatst op: 06-01-2017 om 14:24

    Dat zal komen omdat de url binnen wordpress is aangepast of verkeerd staat ingesteld. Helaas is dat niet iets wat wij kunnen oplossen voor u.

    Vond u dit antwoord nuttig?

  3. Mathieu Vandersmissen Member
    Reactie geplaatst op: 06-01-2017 om 16:57

    O
    Wel, ik heb dit al aangepast in wp-admin, in de wp-config file én in phpmyadmin. In phpmyadmin wordt de aanpassing niet bewaard.

    Nu probeer ik phpmyadmin te updaten: Ik heb nu versie: 4.6.3 , laatste versie is: 4.6.5.2
    Ik heb de laatste versie ge-upload, maar wanneer ik naar phpmyadmin ga, dan zit ik nog met de vorige versie. Hoe kan ik nu met de laatste nieuwe versie van phpmyadmin starten?

    Vond u dit antwoord nuttig?

  4. Alex Versio medewerker
    Reactie geplaatst op: 06-01-2017 om 17:04

    PHPmyadmin kunt u niet updaten. Dit is een algemene installatie op de webserver zelf.

    Vond u dit antwoord nuttig?

  5. Mathieu Vandersmissen Member
    Reactie geplaatst op: 06-01-2017 om 17:37

    Aha ok!

    in mijn database "elsvafh190_nieuw" wil ik in wp_options in option_name "home" volgende link editten: "http://www.ontdektriglav" naar "http://www.ontdektriglav.be". Dat lukt.

    Dan ga ik naar mijn site, en krijg ik het bericht "Apache is functioning normally ", na een paar minuten verschijnt mijn site weer zonder extensie en is in mijn database "http://www.ontdektriglav.be" weer veranderd naar "http://www.ontdektriglav"

    Toch een probleem met jullie phpmyadmin, nietwaar?

    Vond u dit antwoord nuttig?

  6. Fabien Versio medewerker
    Reactie geplaatst op: 07-01-2017 om 14:02

    @Els Van Assche Is het inmiddels gelukt? Van hieruit zie ik namelijk uw website en blijft de extensie ook staan.

    Vond u dit antwoord nuttig?

  7. Mathieu Vandersmissen Member
    Reactie geplaatst op: 07-01-2017 om 19:16

    Hallo Fabien,

    Ik vond het wel raar dat het bij jullie lukte, ik heb dan het cache in mijn pc leeggemaakt en toen ging het hier ook, niet te geloven!

    Vond u dit antwoord nuttig?

  8. Fabien Versio medewerker
    Reactie geplaatst op: 07-01-2017 om 19:23

    @Els Van Assche Fijn te horen dat het nu ook werkt voor u! Nog een fijn weekend.

    Vond u dit antwoord nuttig?

  9. Mathieu Vandersmissen Member
    Reactie geplaatst op: 07-01-2017 om 19:35

    Ja, bedankt! Het was een goeie oefening, ik heb veel bijgeleerd! Jullie ook nog een prettig weekend.

    Vond u dit antwoord nuttig?