1. Harald Member

    Lek in wordpress - class phpmailer?

    Topic geplaatst op: 28-12-2016 om 14:04

    Beste,
    Ik krijg van mijn andere host de mededeling dat er een lek is gedicht bij classphphmailer via hun programma patchman. o.a. Wordpress heeft hiermee te maken.

    Is dit lek nu ook bij Versio gedicht voor website-eigenaren die van wordpress gebruik maken?

    Over lek: https://tweakers.net/nieuws/119441/ontwikkelaars-dichten-kwetsbaarheid-in-phpmailer.html

  2. Alex Versio medewerker
    Reactie geplaatst op: 28-12-2016 om 14:10

    Dat wordt bij ons niet automatisch gedicht. Dat kan worden opgelost door wordpress te updaten naar de laatste versie.

    Vond u dit antwoord nuttig?