1. Koen Van De Velde Member

    Alles verwijderd op server (public_html)

    Topic geplaatst op: 11-02-2012 om 16:23

    Ik dacht gewoon even de boel wat overzichtelijker te maken door die vele mappen te verwijderen en gewoon in de index te werken. Maar nu werkt de website niet meer.


    Heb in filezilla al geprobeerd op de map public_html opnieuw aan te maken in maar:
    Commando: MKD public_html
    Antwoord: 550 public_html: Bestand bestaat al

    Toch zie ik de map niet. Kan iemand me helpen dat ik terug m'n website online krijg?

  2. Fabien Daniel Versio medewerker
    Reactie geplaatst op: 11-02-2012 om 16:29

    Dag Koen,

    betreft het een nieuw account of stond er al veel data op? Indien je vanaf nul wil herbeginnen kan je steeds het domein wissen uit je domeinadministratie en nadien weer toevoegen, de mappen worden dan heraangemaakt zoals oorspronkelijk. Anders even een ticket aanmaken voor de support.

    Vond u dit antwoord nuttig?

  3. Koen Van De Velde Member
    Reactie geplaatst op: 11-02-2012 om 16:34

    Dit heb ik reeds geprobeerd maar dit lukt me zelfs niet meer. Krijg vanalle foutmeldingen als ik het domein opnieuw probeer toe te voegen. Data mag verloren gaan. Heb al even gemaild naar support omdat ik nu zelfs geen ticket meer kan aanmaken in het adminpanel

    Vond u dit antwoord nuttig?

  4. Fabien Daniel Versio medewerker
    Reactie geplaatst op: 11-02-2012 om 17:36

    @Koen Support tickets moeten idd aangemaakt worden via support@versio.nl

    Dit zal voor u nagekeken worden. Dit vergt een aanpassing in DirectAdmin waarna u het domein weer zal kunnen toevoegen.

    Vond u dit antwoord nuttig?

  5. Wouter Amersfoort Member
    Reactie geplaatst op: 22-02-2012 om 17:21

    Ik heb hetzelfde probleem, kan ook niet domein weer toevoegen na het verwijdert te hebben. Gaarne terug zetten naar beginstand

    Vond u dit antwoord nuttig?

  6. Fabien Daniel Versio medewerker
    Reactie geplaatst op: 22-02-2012 om 21:18

    @Wouter Even een mailtje sturen naar support@versio.nl met je gebruikersnaam aub, dan wordt dit opgelost voor je.

    Vond u dit antwoord nuttig?

  7. RayHammer Member
    Reactie geplaatst op: 23-02-2012 om 09:50

    Je kan de public_html niet zelf aanmaken met een webhosting pakket. Je kan je domeinnaam verwijderen en opnieuw het account aanmaken. Dan moet public_html weer terug staan als met rechten 777 wat normaal is.

    Maak eens een nep domeinnaam account aan en verwijder hem eens. Doe dan je eigen domeinnaam, werkt dat nog niet, even helpdesk mailen.

    Vond u dit antwoord nuttig?