1. eenklant Member

    Update nu Dovecot Error

    Topic geplaatst op: 23-05-2015 om 12:34

    Na een update heb ik de volgende fout:
    -------
    /sbin/service dovecot start
    Starting Dovecot Imap: doveconf: Error: Module is for different ABI version 2.2.ABIv7(2.2.7) (we have 2.2.ABIv15(2.2.15)): /usr/lib/dovecot/settings/libmanagesieve_login_settings.so
    doveconf: Error: Module is for different ABI version 2.2.ABIv7(2.2.7) (we have 2.2.ABIv15(2.2.15)): /usr/lib/dovecot/settings/libmanagesieve_settings.so
    doveconf: Fatal: Error in configuration file /etc/dovecot/dovecot.conf line 117: Unknown setting: managesieve_max_line_length
    [FAILED]
    ----------------
    Ik heb een oudere versie dovecot.conf van 2013 terug gezet en werkt alles weer.
    Weet iemand de oplossing.
    Het rare is dat er geen verschil zie in beide config bestanden.
    Oudere: http://pastebin.com/GZrWGAyW
    Recente: http://pastebin.com/aVuyCJKZ

    Reageer
  2. Er zijn nog geen reacties.