1. Sven Odegarden Member

    PHP versie

    Topic geplaatst op: 04-04-2015 om 12:23

    Beste,

    Bij één van mijn joomla extensies krijg ik onderstaande waarschuwing:


    U gebruikt een verouderde PHP versie

    Uw site draait op PHP 5.3.28 die geen beveiligingsupdates meer krijgt sinds donderdag 14 augustus 2014. Deze versie op een live site gebruiken is gevaarlijk: ongepatchte beveiligingsproblemen kunnen ervoor zorgen dat uw site gehackt wordt. Bovendien ondersteunen we alleen verouderde versies van PHP voor een periode van negen maanden na hun end-of-life datum. Daarom zullen we ondersteuning voor uw PHP versie op donderdag 14 mei 2015 staken. Wij raden u aan om uw host te vragen uw site naar een andere PHP 5.5 versie of later te upgraden.

    Mvg,
    Sven.

  2. Fabien Versio medewerker
    Reactie geplaatst op: 04-04-2015 om 12:39

    Hallo, u kunt deze stappen volgen: http://www.versio.nl/61-hoe-kan-ik-php-54-aanzetten

    Deze maand worden de servers omgezet naar PHP 5.5.

    Vond u dit antwoord nuttig?