1. Mail Gmail Member

    PHP upgrade (5.5)

    Topic geplaatst op: 02-04-2015 om 04:16

    Is het niet beter om direct over te gaan naar 5.6 of een keuze te geven om zelf in te schakelen? 5.5 is veilig maar performance is minder groot vergeleken met 5.4 terwijl 5.6 een grote verschil heeft.

  2. Sascha Vermassen Member
    Reactie geplaatst op: 02-04-2015 om 12:34

    Is het niet eigenlijk niet beter om zowel 5.4, 5.5 als 5.6 erop te voorzien?
    Zelf heb ik enkele Joomla 1.5-sites nog draaien.
    En 5.4 is nog niet EOF qua security-updates, dat is pas in september.
    Akkoord dat men de standaard op 5.5 wil zetten, maar direct niet mee beschikbaar stellen lijkt mij toch niet zo een goed idee.

    Vond u dit antwoord nuttig?

  3. Mail Gmail Member
    Reactie geplaatst op: 03-04-2015 om 00:08

    @Sascha Kijk maar deze link https://www.secure.versio.nl/nieuws-webhosting-en-reseller-hosting-servers-krijgen-upgrade-naar-php-55-177

    Lagere versies wordt niet meer ondersteund door Versio zelf. Ik zou liever 5.6 aanbieden en lagere versies gewoon als alternatief opties te geven tot dat CMS updates hebben.

    Vond u dit antwoord nuttig?

  4. Wesley Berendsen Versio medewerker
    Reactie geplaatst op: 03-04-2015 om 12:50

    Wij zullen als de tests op server 2 goed gaan met php 5.5 alle servers gaan updaten naar php 5.5 Lagere versies zullen dan ook niet meer aangeboden worden en komt op elke server nog maar 1 PHP versie te draaien. Indien je toch een lagere versie nodig bent kan je daarvoor een eigen VPS afnemen.

    Vond u dit antwoord nuttig?

  5. Mail Gmail Member
    Reactie geplaatst op: 03-04-2015 om 22:37

    Hoe worden we op de hoogte gehouden? Kunnen wij niet eerst zelf testen om te kjken of er geen problemen geeft, daarna kunnen jullie het inschakelen als standaart versie.

    Vond u dit antwoord nuttig?

  6. Sascha Vermassen Member
    Reactie geplaatst op: 04-04-2015 om 12:15

    @Mail GMail:
    Das mijn probleem nu ook.
    Bij mijn andere hoster kan ik nu switchen tussen 5.3/5.4/5.5/5.6.
    Daar heb ik eind vorig jaar alles geleidelijk op 5.4 gezet en de sites gecontrolleerd en aanpassingen doorgevoerd waarnodig.
    En als je een hoop moet doen, is het niet zo snel recht te trekken met een hoop kwade klanten tot gevolg ...
    In de komende maanden ga ik daar ook de aanpassing naar de 5.5 geleidelijk doorvoeren, waarmee we weer up-to-date zijn.

    Vond u dit antwoord nuttig?

  7. Mail Gmail Member
    Reactie geplaatst op: 04-04-2015 om 13:57

    Ik weet niet waar Versio mee bezig is. Zonder dat je het weet of je PHP 5.5 ondersteunt mag alleen 5.5 gebruiken of anders moet je volgens hun overstappen naar VPS nou niet iedereen heeft geld over om 10 ex.btw euro per maand te betalen. Zo zal er geen Share en Reseller hostingen meer blijven.

    Vond u dit antwoord nuttig?

  8. jordivn Member
    Reactie geplaatst op: 10-04-2015 om 00:36

    Komt tog weer het gemak van eigen server om de hoek. Draai op je NAS bijvoorbeeld de nieuwe php en test daar je sites.

    Vond u dit antwoord nuttig?