1. Theodorus Van Rossum Member

    Automatic Owncloud upgrade fout gegaan?

    Topic geplaatst op: 14-02-2015 om 01:39

    Hallo,
    ik kreeg gisteren een email dat mijn owncloud-clone-applicatie automatisch was geupgrade naar versie 8. Deze is nu niet meer benaderbaar. Het gekke is dat de "normale" owncloud applicatie juist niet is geupgrade vanwege PHP (blijft versie 7.04). Hoe los ik dit op?

  2. Marcel Dekkers Member
    Reactie geplaatst op: 14-02-2015 om 19:39

    Hallo,

    Volgens de website van owncloud is er inderdaad een update naar versie 8,
    Welke foutmelding krijg je precies ?

    Vond u dit antwoord nuttig?

  3. Theodorus Van Rossum Member
    Reactie geplaatst op: 15-02-2015 om 14:00

    Foutmelding: "This version of ownCloud requires at least PHP 5.4.0
    You are currently running 5.3.29. Please update your PHP version."
    Ik heb nu ongewild twee versies (7.04 en 8) van owncloud die nu deels automatisch zijn geupgrade en sinds upgrade niet meer werken.

    Vond u dit antwoord nuttig?

  4. Marcel Dekkers Member
    Reactie geplaatst op: 15-02-2015 om 18:20

    Je kunt php 5.4 aanzetten via .htaccess

    Boven in de .htaccess file zet je de volgende regels.

    <FilesMatch ".php$">
    AddHandler x-httpd-php54 .php
    </FilesMatch>


    zie ook.
    http://www.versio.nl/61-hoe_kan_ik_php_54_aanzetten

    Met vriendelijke groet,
    Marcel Dekkers.

    Vond u dit antwoord nuttig?