1. Sven De Backer Member

    Bol.com plug in

    Topic geplaatst op: 07-01-2015 om 19:16

    Het is zo dat ik een site aan het maken ben met links (van een affiliate programma) van Bol.com Daarom hebben we op Wordpress de plug in van Bol.com geïnstalleerd, waarbij we een foutmelding kregen als we alle gegevens invulden.
    dit is de foutmelding:

    Fout: Er kan geen verbinding worden gemaakt met Bol.com

    60 SSL certificate problem: certificate has expired /home/svendtl87/domains/slimmehorloges.be/public_html/wp-content/plugins/bolcom-partnerprogramma-wordpress-plugin/vendor/kriswallsmith/buzz/lib/Buzz/Client/Curl.php 127


    Na wat zoekwerk op wat fora vonden we deze oplossing:

    Je moet een connectie met een SSLserver kunnen maken. Dan kan je bijvoorbeeld vanuit PHP via een SSL verbinding content ophalen van de API met bijvoorbeeld cUrl. Als je aan je hoster bovenstaande bericht stuurt zou deze dat moeten begrijpen en moeten zij alleen je CA bundle updaten.

    U kunt natuurlijk verstaan dat we dit probleem zo snel mogelijk willen oplossen, zodat wij inkomsten kunnen genereren...

  2. Stefan Hibels Member
    Reactie geplaatst op: 07-01-2015 om 23:17

    Het probleem zit hem dat er op uw domein geen ssl certificaat is geinstalleerd. (https ipv http)

    Voor je een certificaat aanschaft doe je best eens navraag bij het Bol partnerprogramma aan wat het certificaat moet voldoen.

    Vond u dit antwoord nuttig?