1. Lucas Poignonnec Member

    Probleem permissies BackupWordPress

    Topic geplaatst op: 02-12-2014 om 21:51


    Beste forumleden

    Door geknoei met de installatie van een thema voor WooCommerce heb ik een vorige versie van website moeten laden. Hierdoor werkt een bepaalde plugin genaamd BackupWordPress niet meer. Ik krijg volgende error:

    "The backups directory can't be created because your wp-content directory isn't writable, run chown : /home/livbvfr61/domains/therobinstore.com/public_html/webshop/wp-content/uploads or chmod 777 /home/livbvfr61/domains/therobinstore.com/public_html/webshop/wp-content/uploads or create the folder yourself."

    Ik heb zowel de /wp-content map als de wp-content/uploads map op 775 staan. Verder heb ik ook geprobeerd om de backup map handmatig aan te maken in bovenvermelde mappen. Ik durf mijn mappen niet op 777 zetten omdat ik schrik heb dat mijn website gehakt zal worden.

    Iemand die mij hiermee verder kan helpen?

    Alvast bedankt!

    Lucas

  2. Gerald Versio medewerker
    Reactie geplaatst op: 03-12-2014 om 09:58

    Indien u een normaal hosting pakket afneemt dan kunt u proberen uw website te draaien in PHP 5.4

    U kunt proberen uw website in PHP 5.4 modus te draaien wat voor rechten problemen oplost.
    U dient daarvoor het volgende aan het .htaccess bestand toe te voegen die u vindt in de public_html map van de Filemanager:

    <FilesMatch ".php$">
    AddHandler x-httpd-php54 .php
    </FilesMatch>

    De rechten van de mappen met php 5.4 in de public_html op 755 te staan, en alle bestanden op 644. LET OP dit geld ook op alle onderliggende mappen in de public_html.

    Mocht u er helemaal

    Vond u dit antwoord nuttig?