1. happening Member

    Php 5.4 werkt niet meer

    Topic geplaatst op: 27-11-2014 om 22:02

    Hallo, Sinds vandaag heb ik problemen met php 5.4. In de htaccess heb ik dit via het voorbeeld script ingesteld maar de wordpress sites draaien opeens niet meer. Voorheen geen problemen mee.
    Het lijkt erop dat php 5.4 niet meer werkt want als ik de code eruit haal heb ik geen problemen.

  2. Gerald Van Wattum Versio medewerker
    Reactie geplaatst op: 27-11-2014 om 23:17

    PHP 5.4 zou zonder problemen moeten werken, mits de rechten op bestanden en mappen ook correct staan.

    De rechten van de mappen met php 5.4 in de public_html op 755 te staan, en alle bestanden op 644. LET OP dit geld ook op alle onderliggende mappen in de public_html.

    Mocht het hierna toch niet lukken dan kunt u hiervoor een ticket aanmaken in uw klantenpaneel onder uw helpdesktickets. stuur de directadmin gegevens en het domein mee waar het om gaat en wij zullen dit verder nakijken voor u.

    Vond u dit antwoord nuttig?