1. Doon Member

    Site DNS probleem ???

    Topic geplaatst op: 19-10-2014 om 11:43

    Dag allemaal,

    Ik heb tegen een enorm probleem aangelopen gisternacht.
    Ik wou een subdomein aanmaken namelijk : http://pranks.wtfisdit.nl

    de main domein http://wtfisdit.nl werkte wel gewoon naar behoren.
    Ik maak gebruik van cloudflare, en heb dan ook hun DNS doorgevoerd in de klantenpaneel wat voor geen problemen zorgde, toen ik mijn subdomein heb aangemeld heb ik dus netjes pranks toegevoegd onder A en het IP Adres ingevoerd in cloudflare.

    Subdomein doet het !

    Na de gehele site op Autopilot gezet te hebben door middel van plugins die youtube videos autofetchen ging plots allebei de sites offline.

    Het geeft het volgende aan :

    De server op pranks.wtfisdit.nl kan niet worden gevonden, omdat de DNS-lookup is mislukt. DNS is de netwerkservice die de naam van een website vertaalt in het internetadres. Deze fout wordt meestal veroorzaakt door een verbroken internetverbinding of een verkeerd geconfigureerd netwerk. Deze kan ook worden veroorzaakt door een niet reagerende DNS-server of een firewall die de toegang van Google Chrome tot het netwerk blokkeert.
    Foutcode: DNS_PROBE_FINISHED_NXDOMAIN

    Inmiddels heb ik Cloudflare gepauzeerd, ondanks dat ik het gepauzeerd had gaf het al aan dat het wel mijn DNS nog probeert te "resolven", dus ik ben terug in het klantenpaneel gegaan om de standaard DNS van versio weer er in te zetten. Maar geen succes.

    Weet iemand hier raad mee ?

  2. Doon Member
    Reactie geplaatst op: 19-10-2014 om 13:49

    Probleem is al opgelost, Ik was half goed op weg.
    Het laatste wat ik nog moest doen is DNS beheer aanzetten in de klantenpaneel en zelf nog even pranks.wtfisdit.nl toevoegen onder A en IP-adres.

    Daarna deed hij het meteen !

    Alleen wat mij nog steeds een raadsel is, en mocht iemand het weten, reageer graag !

    waarom ging het in eerste instantie mis ?
    Ik heb niks gewijzigd in directadmin, cloudflare of het klantenpaneel. (toen het gewoon nog werkte)

    Is dit een cloudflare probleem? ik ga er nu ook niets meer aan wijzigen. Cloudflare gaf wel aan bij support dat versio een extra firewall kan ingeschakeld hebben als zij steeds het IP en DNS proberen op te lossen, en hierdoor geen toegang meer geven aan een aantal IP-adressen van Cloudflare, en uit bescherming blokkeren. Stond wel bij dat je die handmatig weer toegang kan geven als je deze (zelf) doorvoert / (of) doorgeeft ?.

    heeft iemand dit eerder gehad met cloudflare / versio ?

    Naar mijn mening lijkt me dit ook het meest logische antwoord waarom het plots mis ging, Hiervoor is versio namelijk 1x eruit gegaan en kwam ik er alsnog in via een cloudflare backup systeem ( wel paar dagen oud en niet up-to-date), maar dit keer leek het alsof cloudflare eruit lag, en misschien versio's systeem dit heeft veroorzaakt uit bescherming?)

    Als mensen meer weten of ervaring hiermee hebben hoor ik het graag, want zou wel zodra ik meer weet wat het heeft veroorzaakt weer terug willen naar cloudflare.

    Vond u dit antwoord nuttig?

  3. Doon Member
    Reactie geplaatst op: 19-10-2014 om 15:24

    Nou is mijn domein geparkeerd !

    DNS beheer moet dus wel uit ? voer weer DNS in van versio, en wacht af, als het weer terug gaat naar DNS_PROBE_FINISHED_NXDOMAIN weet ik me geen raad meer.

    van het ene probleem naar het ander.

    Vond u dit antwoord nuttig?

  4. Fabien Versio medewerker
    Reactie geplaatst op: 19-10-2014 om 17:20

    Dit probleem hebben we intussen via de chat besproken en opgelost. Het subdomein laadt reeds correct van hieruit.

    Vond u dit antwoord nuttig?