1. Leonie Kramer Member

    PHP 5

    Topic geplaatst op: 23-11-2011 om 09:35

    Hallo in het vorige forum stond hoe je in .htacces kon aangeven welke php versie je wilt gebruiken. Ik kan dat topic niet vinden in het nieuwe forum en ben het vergeten. Iemand anders niet?

  2. Vuurtorenjeroen Member
    Reactie geplaatst op: 23-11-2011 om 15:11

    Voeg het volgende stuk toe aan het .htaccess bestand
    Alle php bestanden zullen dan php5 gebruiken


    AddHandler x-httpd-php53 .php

    Vond u dit antwoord nuttig?

  3. Vuurtorenjeroen Member
    Reactie geplaatst op: 23-11-2011 om 15:14

    Helaas, alles tussen de pijlhaken wordt weggehaald
    Vervang [ door < en ] door > in het onderstaande stuk

    [FilesMatch "\\.php$"]
    AddHandler x-httpd-php53 .php
    [/FilesMatch]

    Vond u dit antwoord nuttig?

  4. Vuurtorenjeroen Member
    Reactie geplaatst op: 23-11-2011 om 15:16

    De dubbele backslash moet een enkele backslash worden
    Het forum snapt speciale tekens nog niet goed denk ik

    Vond u dit antwoord nuttig?

  5. Reshad Versio medewerker
    Reactie geplaatst op: 23-11-2011 om 15:19

    Zie ook https://www.secure.versio.nl/nieuwsartikel.php?id=52

    Vond u dit antwoord nuttig?

  6. wouter1987 Member
    Reactie geplaatst op: 24-11-2011 om 01:59

    Ik denk dat PHP en HTML mogelijk is op dit forum :)

    Vond u dit antwoord nuttig?

  7. Leonie Kramer Member
    Reactie geplaatst op: 28-11-2011 om 17:24

    Ah Thnx, heb het meteen ff genoteerd om nooit meer te vergeten :-)

    Vond u dit antwoord nuttig?

  8. Martien Neumann Member
    Reactie geplaatst op: 03-12-2011 om 11:55

    Als ik dit in mijn .htacces zet dan krijg ik op frontend 500 internal server error.. wat nu?

    Vond u dit antwoord nuttig?

  9. Reshad Versio medewerker
    Reactie geplaatst op: 03-12-2011 om 12:01

    Je moet controleren of er geen mappen zijn met permissie 777, dat mag namelijk niet met php 5.3. Zet die mappen op 755.

    Vond u dit antwoord nuttig?

  10. Martien Neumann Member
    Reactie geplaatst op: 03-12-2011 om 12:39

    Ok dat wist ik niet ga ik proberen bedankt!

    Vond u dit antwoord nuttig?

  11. Martien Neumann Member
    Reactie geplaatst op: 03-12-2011 om 12:54

    Lukt nu wel. Zie mijn frontend.
    Maarbij verandering in algemene instellingen krijg ik dit: JFTP: :write: Onjuiste reactie
    Kan gegevens niet opslaan. Fout: Kan niet schrijven naar configuratiebestand

    Vond u dit antwoord nuttig?

  12. Martien Neumann Member
    Reactie geplaatst op: 03-12-2011 om 12:57

    En maprechten staan allemaal op schrijfbaar

    Vond u dit antwoord nuttig?

  13. Fabien Versio medewerker
    Reactie geplaatst op: 04-12-2011 om 04:41

    Welke rechten heeft je configuratie bestand?

    Vond u dit antwoord nuttig?