1. Sebastiaan dk Member

    Problemen met wordpress permission

    Topic geplaatst op: 17-07-2014 om 01:21

    Ik ondervind regelmatig problemen met Wordpress installaties. Vaak kan er niet geupdate worden/kunnen plugins niet worden geinstalleerd.

    Bij het uploaden via ftp helpt het soms om de file ownership te resetten met direct admin.

    Momenteel heb ik een met Installatron geimporteerde Wordpress installatie ook weer update problemen. Het komt er op neer dat ik alles op 777 moet zetten voor er iets kan updaten. Dat lijkt me niet de bedoeling toch??? Met 755 lukt het in ieder geval niet.

    Downloading update from https://downloads.wordpress.org/release/nl_NL/wordpress-3.9.1.zip…

    Na alle mappen op 777 eist wordpress dat zelfs de sample 775 wordt.
    Unpacking the update…

    Verifying the unpacked files…

    Preparing to install the latest version…

    The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions.: wp-config-sample.php

    Installation Failed

  2. Alex Boon Versio medewerker
    Reactie geplaatst op: 17-07-2014 om 13:12

    Je kan hiervoor de volgende handleiding gebruiken: http://www.versio.nl/61-hoe_kan_ik_php_54_aanzetten.html

    Vond u dit antwoord nuttig?

  3. Pascal Mariany Member
    Reactie geplaatst op: 17-07-2014 om 13:21

    En wanneer gaan de server allemaal over op PHP5.4?

    Vond u dit antwoord nuttig?

  4. Sebastiaan dk Member
    Reactie geplaatst op: 17-07-2014 om 17:14

    Bedankt voor de reactie.

    Kan het zijn dat er een typfout in het artikel staat?
    "Op welke pakketten kan ik PHP 5.4 aanzetten?
    PHP 5.3 staat standaard aan op onze speciale Wordpress, Joomla en Magento pakketten. Op alle andere webhosting en reseller hosting pakketten staat ook PHP 5.3 als standaard ingesteld maar daar kunt u PHP 5.4 via bovenstaande wijze aanzetten."

    Neem aan dat de eerste 5.3 dan 5.4 moet zijn anders is het niet echt logisch. Php 5.4 lost dit probleem dus op???

    Los daarvan heb ik even snel gechecked maar bij mijn vorige host (contract loopt nog een maand of 6) staat de Php versie op: 5.3.28 en daar treed dit probleem niet op. Daar zit in DirectAdmin overigens ook een php versie selector (native of extended). Staat het bij versio allemaal wat "veiliger" ingesteld ofzo?

    mvg




    Vond u dit antwoord nuttig?

  5. Jordy vr Member
    Reactie geplaatst op: 06-08-2014 om 21:00

    Dit is en blijft waardeloos bij versio..
    een grote vooruitgang is het gebruik van installatron..

    maar zelfs heb ik dan nog wellis sites die lopen te kloten

    Vond u dit antwoord nuttig?

  6. Gerald Van Wattum Versio medewerker
    Reactie geplaatst op: 07-08-2014 om 23:53

    Indien u problemen ervaart met een bepaalde website dan helpen wij u hierbij graag. U kunt daarvoor een ticket indienen in uw klantenpaneel onder Uw helpdesktickets.

    Vond u dit antwoord nuttig?

  7. Sebastiaan dk Member
    Reactie geplaatst op: 08-08-2014 om 02:39

    Ik kan overigens bevestigen dat de "oplossing" inderdaad overstappen naar php 5.4 via het .htaccess bestand is. Dit werkt dan voor de hele website.

    Dan werkt wordpress wel op 755. Ik geloof niet dat dit aan versio ligt. Op een kale DirectAdmin had ik hetzelfde probleem. Zal wel een php settings zijn ergens.

    Vond u dit antwoord nuttig?

  8. Jordy vr Member
    Reactie geplaatst op: 08-08-2014 om 09:25

    Eigenaar word ook vaak op apache gezet, vind je ook nergens terug in de FAQ.. ook een probleem dat ik enkel van Versio ken

    Vond u dit antwoord nuttig?