1. ron2 Member

    Your PHP version is 5.3.27

    Topic geplaatst op: 06-07-2014 om 22:53

    "Your PHP version is 5.3.27. pH7CMS requires PHP 5.4.0 or newer" Deze melding kreeg ik zojuist toen ik een opensource cms probeerde te installeren.

    Wanneer komt de update?

    mvg

  2. Fabien Versio medewerker
    Reactie geplaatst op: 07-07-2014 om 03:26

    Hallo, je kan PHP 5.4 instellen op deze manier: http://www.versio.nl/61-hoe_kan_ik_php_54_aanzetten.html

    Plaats de PHP code helemaal bovenaan het .htaccess bestand. Nadien zullen de mappen van je script maximaal op rechten 755 mogen staan, bestanden 644. Niets meer op rechten 777 instellen.

    Vond u dit antwoord nuttig?