1. joost23 Member

    Wordpress update 3.9.1

    Topic geplaatst op: 12-05-2014 om 09:36

    Hallo,

    Sinds uitbrengen van Wordpress 3.9 heb ik al problemen om te updaten. Dus even gewacht op het eerste service pack. Ik was namelijk niet de enige.

    Zojuist geprobeerd 3.9.1. te installeren en dat geeft de volgende melding (zie onder).
    Ik heb geen idee hoe dit op te lossen. Iemand een suggestie?

    Groet Joost

    -----------------

    Downloading update from https://downloads.wordpress.org/release/wordpress-3.9.1-no-content.zip…

    Unpacking the update…


    Warning: copy(/home/joostlw25/domains/online-freak.com/public_html/wp-admin/includes/update-core.php) [function.copy]: failed to open stream: Permission denied in /home/joostlw25/domains/online-freak.com/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 217
    The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions.: wp-admin/includes/update-core.php

    Installation Failed

  2. Alex Boon Versio medewerker
    Reactie geplaatst op: 12-05-2014 om 10:16

    Beste Joost,

    Je kunt dit oplossen middels de volgende handleiding: http://www.versio.nl/61-hoe_kan_ik_php_54_aanzetten.html

    Vond u dit antwoord nuttig?

  3. joost23 Member
    Reactie geplaatst op: 12-05-2014 om 10:19

    Hi Alex,

    Als dat de oplossing is, is het dan niet verstandig om als Versio zijnde PHP 5.4 standaard te maken???

    Vond u dit antwoord nuttig?

  4. joost23 Member
    Reactie geplaatst op: 12-05-2014 om 10:49

    En nog even een update na het aanpassen van .htacces...

    Upgrading: The task has been terminated by the server (possibly out of memory). Please try again.



    Vond u dit antwoord nuttig?

  5. Ruben2712 Member
    Reactie geplaatst op: 14-05-2014 om 18:26

    Ik heb hetzelfde probleem.

    Vond u dit antwoord nuttig?

  6. Wesley Berendsen Versio medewerker
    Reactie geplaatst op: 14-05-2014 om 23:35

    Nee, dit standaard maken is nog niet mogelijk. Er zijn nog teveel sites welke dit niet ondersteunen en enkel werken met php 5.3 . Als je toch php 5.4 als standaard wilt hebben kan je het beste een eigen cloudboxVPS of dedicated server afnemen.

    Vond u dit antwoord nuttig?

  7. Jane Meijburg Member
    Reactie geplaatst op: 18-06-2014 om 09:07

    Ik heb het zelfde probleem kun je mij hier mee helpen? van meer als de backend van WP heb ik geen verstand.

    Vond u dit antwoord nuttig?

  8. Chris Jobse Member
    Reactie geplaatst op: 21-08-2014 om 20:28

    Inmiddels heeft WP 3.9.2 en ik kan nog steeds geen upgrade uitvoeren. Wanneer wordt dit mogelijk? Uiteraard zonder alle technische work-arounds.
    Groet, Chris

    Vond u dit antwoord nuttig?

  9. Jordy vr Member
    Reactie geplaatst op: 22-08-2014 om 09:57

    Hebben jullie de sites geinstalleerd via installatron of met de hand?
    Met de hand werkt sowieso niet op de servers van Versio..

    Als je het via installatron gedaan hebt kan je het beste ook updaten via installatron! werkt beter.

    Vond u dit antwoord nuttig?

  10. Chris Jobse Member
    Reactie geplaatst op: 22-08-2014 om 11:26

    Update via Installatron werkte goed! Thanks.

    Vond u dit antwoord nuttig?

  11. Ria De Smet Member
    Reactie geplaatst op: 22-08-2014 om 20:36

    Ik probeer dit ook al maanden en het lukt mij ook niet?

    Vond u dit antwoord nuttig?

  12. Fabien Daniel Versio medewerker
    Reactie geplaatst op: 23-08-2014 om 01:51

    @Ria De Smet Je mag even een ticket aanmaken via het klantenpaneel en de DirectAdmin username en het domein vermelden. We zullen dit dan nakijken.

    Vond u dit antwoord nuttig?

  13. Eric Ebenau Member
    Reactie geplaatst op: 10-09-2014 om 17:03

    Je kunt WP niet upgraden vanuit WP zelf, vanwege beschermde directories en zo.
    Het werkt wel vanuit je Versio controlepaneel. Versio regelt de upgrade dan.

    Vond u dit antwoord nuttig?