1. J R Member

    Welke versie van Apache is geïnstalleer

    Topic geplaatst op: 10-02-2014 om 14:30

    In mijn .htaccess bestand probeer ik gebruik te maken van de [B] flag, maar ik krijg een 500 internal server error. Ik heb gelezen dat de B flag pas vanaf Apache 2.2.7 ondersteund word,en ik zou graag willen weten of de error komt door een oudere Apache versie.

  2. glompie Member
    Reactie geplaatst op: 10-02-2014 om 15:10

    Maak een .php bestand met dit erin:

    <?php phpinfo(); ?>

    uploaden en naartoe browsen.

    En als je klaar bent het bestand weer deleten.

     

    Vond u dit antwoord nuttig?

  3. J R Member
    Reactie geplaatst op: 10-02-2014 om 15:17

    heb ik al geprobeerd, phpinfo() zegt alleen maar apache/2, hij laat niet zien wat er achter die 2 staat (volgens mij is dit een instelling in php.ini ofzo)

    Vond u dit antwoord nuttig?

  4. glompie Member
    Reactie geplaatst op: 10-02-2014 om 16:19

    Andere manier dan....

    In DirectAdmin onder "Advanced Features" naar "Server Information"

    Apache 2.2.26 - Running

    Vond u dit antwoord nuttig?

  5. J R Member
    Reactie geplaatst op: 10-02-2014 om 16:32

    Bedankt! Even tegen een admin ofzo als ie dit leest: wanneer word Apache (en PHP) geupdate? Mijn Apache versie is 2.2.25 en mijn php versie 5.3.27, en van allebei zijn er al lang nieuwe versies verschenen (Apache 2.4 en PHP 5.5.9)

    Vond u dit antwoord nuttig?

  6. Wesley Member
    Reactie geplaatst op: 10-02-2014 om 18:48

    Beste,

    De servers worden altijd in fases geupdate. Als er onderhoud is dan kunnen jullie dit altijd terug vinden via www.versio.nl/status.php

     

    Wesley.

    Vond u dit antwoord nuttig?