1. Divimus Member

    Wel geupload, niet zichtbaar

    Topic geplaatst op: 06-02-2014 om 10:46

    Hallo, 

    Ik probeer mijn website bij te werken, deze website staat ook al online. Maar als ik nu een nieuw bestand upload met filezilla, wordt het bestand op de website niet bijgewerkt. Ik overschrijf gewoon de index.php, dus ik kan niet de verkeerde url hebben. Ook staat in filezilla dat het bestand wel bijgewerkt is. Op mijn webserver staat een bestand met een nieuwe uploaddatum. Wat gaat hier fout?

  2. Mark Van Den Ing Member
    Reactie geplaatst op: 10-02-2014 om 20:36

    Misschien staat er nog een index.htm of index.html in de map? Deze moet je dan verwijderen (of renamen naar : old_index.html ofzo).. Any luck?

    Vond u dit antwoord nuttig?

  3. Martin Dijkstra Dijkstra Member
    Reactie geplaatst op: 12-02-2014 om 20:43

    Heel misschien helpt 1 van de 3..

    In filezilla bij instellingen, passieve modus terug vallen op actieve modus aanvinken.

    Of anders directadmin, filemanager, naar het bestand gaan en dan aanvinken en ownship resetten ( ook al zou dat te maken hebben met de rechten die het bestand heeft, kan ik iets herinderen dat had geholpen in het verlede)

    Of anders bestand verwijderen en opnieuw uploaden?

    Vond u dit antwoord nuttig?

  4. Herman Member
    Reactie geplaatst op: 13-02-2014 om 00:47

    Ik vermoed dat je dat je niks ziet op je website omdat je F5 niet gebruikt maw de hele website resetten of opnieuw herladen ? Dat is iets wat vaker voor komt. Doe eens de test en dan zie je het wel

    Vond u dit antwoord nuttig?

  5. Elinetjeeeh Member
    Reactie geplaatst op: 13-02-2014 om 18:10

    Ik heb mijn website ook geupload, (heb een wordpress blog, dus het bestand geëxporteerd, en daarna geupload in public html. Fillezilla geeft geen foutmelding, maar als ik naar mijn website ga, zie ik nog steeds dezelfde pagina? De pagina die je dus hebt, als je nog niks hebt geupload. (welcome to the home of ... enz) Wat moet ik nu doen?

    Vond u dit antwoord nuttig?

  6. Martin Dijkstra Dijkstra Member
    Reactie geplaatst op: 13-02-2014 om 19:18

    Heb je de DNS(nameserver van versio wel juist ingesteld?

    Vond u dit antwoord nuttig?