1. Hichem Braiek Member

    Krijg al 1,5 dag geen mail meer binnen?

    Topic geplaatst op: 07-12-2013 om 21:59

    Krijg zomaar weer vanuit het niets al 1,5 dag geen mail meer binnen. Alles werkte prima, krijg nergens geen foutmeldingen, maar elke mail die ik verstuur naar mijn mail adres blijft ergens hangen. Op mijn webmail komen ze ook niet binnen.

    Ik heb een monitor losgelaten op mijn domain en deze gaf de melding dat er iets mis zou zijn met het SSL certificaat. Dit gaat mij een beetje boven mijn pet, dus ik hoop echt dat iemand me hiermee kan helpen.

    Alvast bedankt!!

  2. Etienne Member
    Reactie geplaatst op: 07-12-2013 om 22:51

    Van welke server maak je gebruik?. En heb je misschien een screenshot van de "monitor" melding ?

    Vond u dit antwoord nuttig?

  3. Hichem Braiek Member
    Reactie geplaatst op: 07-12-2013 om 23:43

    Volgens mij draait het op server 106. 

    screenshot kan ik hier niet plaatsen.. Kan hem eventueel wel even mailen

    Vond u dit antwoord nuttig?

  4. Hichem Braiek Member
    Reactie geplaatst op: 07-12-2013 om 23:56

    Hetvolgende word gemeld.

    2 errors en 1 warning

    Error  1  https   barlise.nl   HTTPS Certificate Check   Result: The certificate us invalid.

    Error 2    SPF    barlise.nl  SPF Record                      Result: A valid SPF record is not found

    Warning  dns     barlise.nl  DNS servers are on different subnets Result: Name servers are on the same Subnet 

    Vond u dit antwoord nuttig?

  5. Etienne Member
    Reactie geplaatst op: 08-12-2013 om 10:28

    Goedemorgen,

     

    Wil je eens proberen om zonder SSL verbinding te maken? Want je gebruikt op je site zelf ook geen SSL verbinding en voor wat  zo ver ik kan zien staan je mail reccords goed. 

    Je zou ook kunnen proberen om even via DirectAdmin een tweede mailbox te maken en kijken of die wel werkt.

    Vond u dit antwoord nuttig?

  6. Hichem Braiek Member
    Reactie geplaatst op: 08-12-2013 om 13:03

    SSL heb ik uitgeschakeld geprobeerd en ingeschakeld geprobeerd zonder suc6. 

    Ik heb een 2e mail adres aangemaakt en deze werkt wel. Nu werkte mijn email in eerste instantie ook prima, maar out of the blue stopte hij ermee. 

    Kan het wat te maken hebben omdat het SSL certificaat verloopt na 30 dagen? Ik weet eerlijk gezegd ook niet wat het precies inhoud, maar afgaande op het advies wat Versio geeft bij het instellen van de email heb ik SSL aangevinkt in mijn outlook.

    Vond u dit antwoord nuttig?

  7. Etienne Member
    Reactie geplaatst op: 08-12-2013 om 13:59

    Het SSL ceterficaat is van de Versio Server zelf. Dus dan zouden er meer mensen problemen mee moeten hebben.

    Het kan zijn dat op je FTP de map "imap" of "Maildir" corrupt beschadigd. Je kan je oude adres kunnen verwijderen en opnieuw aanmaken.

    Vond u dit antwoord nuttig?

  8. Hichem Braiek Member
    Reactie geplaatst op: 08-12-2013 om 15:40

    Zo plots als het stopte, zo plots werkt het weer..? Schiet mij maar lek.

    Ik vermoed zeker wel dat het aan het certificaat van Versio moet liggen, want ik verzin de melding niet.

    Het is voor mij de derde keer in korte tijd dat het me stress oplevert. Ik ga de boel verhuizen.

     

     

    Vond u dit antwoord nuttig?

  9. Hichem Braiek Member
    Reactie geplaatst op: 08-12-2013 om 15:41

    Overigens dank voor je hulp!!!! :)

    Vond u dit antwoord nuttig?

  10. Etienne Member
    Reactie geplaatst op: 08-12-2013 om 15:48

    Fijn dat het weer werkt en geen dank.

    Verder zou je als de webhosting van Versio wel goed werkt kunnen kijken naar een externe mail host.

    Bijv. : 
    - Outlook.com (Google op LiveAdminCenter)

    - Google Apps

     

     

    Vond u dit antwoord nuttig?