1. Ted Ebergen Member

    Afbeeldingen wordpress

    Topic geplaatst op: 02-12-2013 om 21:46

     

    Hallo,

    Na tientallen topics op diverse fora te hebben gelezen is het me nog niet gelukt om mijn probleem op te lossen. Ik heb een probleem met de weergave van afbeeldingen op mijn wordpress site.

    Wordpress is geinstalleerd d.m.v. installatron en wanneer ik een afbeelding upload komt deze keurig in de map uploads te staan en ook in de medialibary. Echter zie ik alleen het bestand, de afbeelding wordt in de medialibary en op de website niet weergegeven.

    Wanneer ik op website de link naar de afbeelding aanklik krijg ik een internal server error (500)

    Wat heb ik al geprobeerd:

    - Op de server heb ik al de rechten op de map wp-content/uploads gecontroleerd deze staat op 777.
    - Een schone installatie van wordpress via installatron en direct een afbeelding geupload. Helpt niet.
    - De upload map gecontroleerd. deze staat volgens mij goed insgesteld. de afbeelding komt ook netjes op de server in de map wp-content/uploads.

    Hopelijk kan iemand mij hier mee helpen.

  2. nextware Member
    Reactie geplaatst op: 05-12-2013 om 07:59

    Dit is een bekend probleem met Wordpress 7.3.1.

    Wat je moet doen is de .htaccess file in de Wordpress upload directory (../wp-content/upload) aanpassen of verwijderen. Daarna zal het uploaden wel zonder problemen werken.

    Vond u dit antwoord nuttig?

  3. Ted Ebergen Member
    Reactie geplaatst op: 07-12-2013 om 14:37

    bedankt! het is gelukt door het bestand te verwijderen

    Vond u dit antwoord nuttig?